Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
Concolor1

FA2YR wont read the TX theatres.

Recommended Posts

Hi, Ive a problem, Im looking at some old stuff. So I have FA2YR1.2 and I have the TX2. The TX 2 gives me the files marble.mix FAdata and FALanguague. Ive placed these into my Final AlertYR folder, overwriting the originals, (Don't worry I saved them first). However its still not reading, and the picture below is what im getting, what am I missing?

Now if I place the lunarmd from the TX into the RA2 folder, it then reads the new Terrain, however although the dropdown list is there, the Terrain is still absent. Is this because the map was written with the TX 1, and the updated version has moved the list order?

Lunar.jpg

Share this post


Link to post
Share on other sites

Update, well this is weird, when I fixed the map I could scroll across all of it, however on saving it and loading it, all my cliffs vanished. So I deleted the map to start again. Dropped the Lunar into the RA2 Folder, the other three into the FAYR folder as before. This time no message to say the map was corrupted would I like to fix it, (Remember saying yes ruins the maps settings). No this time everything displayed as it should, so Ive messed around and when it loads it shows everything expected, really strange, but working. - Closed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By CykaRushB
      This issue appeared shortly after a windows 10 update. The current settings were working fine beforehand.
       
      When I start a match, the game shows up in the top left of my screen and covers only about 1/4 of the screen. I can still see the desktop in the background.
      Please see this video that shows the problem: 
       
       
       
    • By ajchvy
      Having an issue installing the RA2 CnCnet file. Keeps giving me this issue. If I hit ignore, it will install, but then game crashes when I try to start a match.
       

    • By mrmiclego
      Hey could anyone help me out? Im trying to get the YR CnCNet launcher working, but I keep getting this pop up (see the first uploaded image). I have ran it as an administrator and still nothing. Things to note about my game and setup:
      Windows 10 computer with Geforce RTX 2070, Driver version 461.92, and an Intel i7 Game Purchased off of Origin I deleted everything in _Installer/directx/redist except for DSETUP.dll, dsetup32.dll, and DXSETUP.exe to get the game to install properly File is set to Full Control Game launcher icon has the administrator icon on it already tried to load it with all anti-virus software offline I don't believe this could be a connection issue because Tiberian Sun CnCNet runs fine.


    • By Xeroyashar
      how can I do i put zombie mission civilan my map ?


      (Türk var mı varsa yardımcı olabilir mi )
    • By insanity
      Yo.
      I can't play ffgs online as the client is kicking me back to lobby. Qm and skirmish are working fine. Tried every renderer plus reinstalling the game. But nothing seems to work.
      Can anybody help me with this?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...