Jump to content
  • 0

C&C RAED New tilesets and goodies?



Is there such a thing in the map editor for Red Alert as a straight bridge? I'm trying to make a mutiplayer map with a channel in the middle and three bridges running across, but the bridge tiles seem to only go in a diagonal Gallery For > Diagonal Line Images.

Also how do you make a civilian  town on multiplayer maps?

Or how about the railroad tracks I saw on a different forum?

I also found this pic. from:http://www.sleipnirstuff.com/forum/viewtopic.php?f=83&t=15068&postdays=0&postorder=asc&start=15Bridges.png

Is there no such thing as a bridge that runs straight around or straight up and down?

If so where do I get it and how do I use it in the map editor?

General Idea:main.jpg.0d81edbb0313c22935f7c016fef8f7ae.jpg

Tiles that I have to choose from:

a.jpg.eeb888867e552599045f094448c60218.jpg   b.jpg.850b91dc2eda7d6385ea71f0bc3c584d.jpg   c.jpg.97bfe9d0382fec0c43f6bea282b850aa.jpg    ???



Some help and Advice Please.

Thank you,

                    NodreconBike / Noddynod443

(P.S. to Admin.-- I tried making a account with the username "noddynod443", but something got botched up (password or something). I entered the correct email for the account in the "forgot password" section. It says that it sent a password reset message to me, but I never get it (checked spam and tried many times). So I made the account "NodreconBike" with a different email because the account maker wouldn't let me make one with the first email or username. Is there anyway to fix the problem?)

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

That picture and other stuff relating on that is from an open source game named "OpenRA". OpenRA has a straight bridge but i think Red Alert (Portable or any else) does not have such thing.


You can make civilian towns on multiplayer map by using RAED. Just put the civilian buildings on a map -> save and then just play! They should be there with no problems.


HOWEVER! Some versions of Red Alert Terrain Editor has a bug that erases any buildings if map file is opened on Terrain Editor. But i think PortableRA does not have such problem.

Link to comment
Share on other sites

  • Create New...