Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0

Question

hello, after a few days of playing on cncnet (2-3 days after installed it and kept playing), every single time the menu client stops working the the app doesn t respond anymore
is there any way to solve this problem? 

i have to mention that i have a windows 10

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

Hello , could you check antivirus software hasn't quarantined any client files? 

Share this post


Link to post
Share on other sites
  • 0
On 2/11/2018 at 2:38 PM, Grant said:

Hello , could you check antivirus software hasn't quarantined any client files? 

i don't have any antiviur on this computer... so it can't be that

Share this post


Link to post
Share on other sites
  • 0

Hello,

We need some additional information to help you out. In order for us to work out your issue, we will require your client.log file. Please attach it to your reply.

Finding your client.log file:

  1. Navigate to your Red Alert 2 folder. This is where CnCNet is installed.
  2. Look for the folder called "Client"
  3. Inside this folder, there will be a file called client.log

Share this post


Link to post
Share on other sites
  • 0

Yeah that is it, though nothing to see in that one it seems, can you check you haven't got any files in your "\Client\ErrorLogs" folder?

Share this post


Link to post
Share on other sites
  • 0
19 hours ago, Grant said:

Yeah that is it, though nothing to see in that one it seems, can you check you haven't got any files in your "\Client\ErrorLogs" folder?

there are some files, 2 text files and each their own archived version

Share this post


Link to post
Share on other sites
  • 0

Looks like it doesn't get past InitGraphicsMode. I suspect a graphics driver issue.

You can give the XNA version of the client a try:

  1. Download and install Microsoft XNA Framework Redistributable 4.0 Refresh
  2. Go to your Yuri's Revenge directory, then to the "Resources" sub-directory, and there start clientxna.exe (depending on Windows settings it might display just "clientxna" as the file's name)

Does the client work then?

Share this post


Link to post
Share on other sites
  • 0

after a while of waiting it seemed to be back to normal(i re-installed it after the new patch), but whenever i try to pause the game it keeps switching between a black screen and the pause screen and in order to get rid of that (note that i can t use ctrl+alt+del or windows button) i have to press the power button to set the laptop to sleep and only after that i can exit the game.. what is this problem?

Edited by DumiKapPutin

Share this post


Link to post
Share on other sites
  • 0
On 25/03/2018 at 9:39 AM, DumiKapPutin said:

after a while of waiting it seemed to be back to normal(i re-installed it after the new patch), but whenever i try to pause the game it keeps switching between a black screen and the pause screen and in order to get rid of that (note that i can t use ctrl+alt+del or windows button) i have to press the power button to set the laptop to sleep and only after that i can exit the game.. what is this problem?

How do you mean by pausing the game? Pressing Alt + Tab, going into the in game menus? 
It could be your game renderer needs changing? What are you using currently (Look in the client options under Game renderer)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By OMGSam
      So I installed the installer and this message pops up everytime I try to open the launcher. I have reinstalled it and it launches the Launcher but I cant save my settings either for some reason. it keeps saying "Cant access the path "D:\Westwood\RA2\ddraw.dll". I thought it was a Read-Only issue. So, I removed read-only from all the files but still it isnt working. Any help?

    • By OF_
      Hi. Me and my friends like to play red alert 2 yuris revenge online and we like to play long games. So we were playing it a few days ago. there was no problem. And our games lasts almost 2 hour. But for a few days we started getting reconnection errors and it ends the game. It does not happen beggining of the game. It is happening almost end of the game like 1 hour later. I wanna know your opinions. what might cause this kind of error? Is it a common issue on cncnet or is it just us?
    • By Grant
      We're hearing you loud and clear and are looking into the problem. Please be patient as we try and rectify this for you all!
      Will try and keep this thread updated with the latest.
      Meanwhile: Exact steps you are taking to the crash would be really helpful!
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...