Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0
MonkeyDrone

My game won't show up in LAN - RA2

Question

All my friends can see each other in the LAN player list in Red Alert 2,

I can see them too but no one can see me and no one can join a game I create.

Running windows 10 fully up to date.

Been going on forever, any ideas why?

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Showtimera2
      Some maps i almost dont get in QM and others i get over and over again ?
    • By VaLentinoPRO
      Hello, i wanna QM, and i see im banned because i played on 2 names, i didnt know .. i just came back 1 week.. im always a player with skillz and i dont cheat! Every good player knows me! If i did, i understand that you banned me.. i wanna stream good games to enjoy some players .. so can you unbanned me? 
       
      Valentino
    • By default user
      Hi everyone,
      I know there several posts out there on Virtual Machine LAN networking, but I haven't come across any referencing VMware ESXi.  Was hoping I could start one.
      Here's what I'm trying to do...
      I have a ESXi host running vSphere 6.5.  On it are several VM guests running Windows 10 (build 1903).  All VMs are using VMNET3 virtual NICS, w/8GB RAM, and quad core vprocs.
      I'm having a heckuva time getting LAN networking to run for any CNC game (Dune 2000, TD, TS, RA - doesn't matter, symptoms are the same).
      On the VM, all games install successfully using the latest builds.  All will run without error too.  
      On the example below, I'm running Dune 2000.  As you can see in 'screenshot 1', it does not allow me to join or create a new game.  What's interesting is that the IRC client does not appear to load despite being previously installed.   The Windows firewall is turned off.
       
      Now, by contrast, on a regular laptop - the same game installer will allow me to create a new game or join an existing one.
      I welcome your thoughts.

    • By Tarelion
      New forum member here, so please forgive me if I don't provide all the information needed on the first go-around here.
      I recently purchased Command and Conquer the Ultimate Collection from EA, installed Red Alert 2 and Yuri's Revenge (and turned off the Origin overlay). I then downloaded and installed the CNCNet installer for YR, all of which went fine. When I open the CNCNet YR launcher, the menu screen comes up fine, and it says version 7.7 is available, so I tell it to go ahead and patch. It downloads a bunch of files, but when it gets to "Maps\Yuri's Revenge\xmp20mw.map", it fails with the message in the attached screenshot.
      I've tried the following things so far, to no avail:
      Going to Options -> Updater -> Force Update Renaming the .map file it's trying to download (it already exists in my YR maps directory) to something else so it hopefully wouldn't conflict when computing checksums. Uninstalling and re-installing the CNCNet YR program. I've also attached my logs, in case those help. I'm really at a loss here as to what to try next, honestly. Any help would be greatly appreciated.

      client.log
    • By insanity
      Hi,
      I'm having issues with my client. It was working fine, but for some reason it isn't allowing me now to continue with the games because it keeps crashing. Also, it isn't adding any 'underscores' next to my name, but is only bringing me back to the lobby.
      Any advise on this, please?
      Thanks.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...