Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 1
philbusta

YR Can't click bottom right of screen

Question

I'm having an issue unique to YR on windows 10 64 bit. It wasn't always doing this which is the strange thing. I am unable to click on menu/building/unit buttons on the bottom of the screen, such as the "exit, back, quit" etc. buttons that hang out in the bottom right corner, as well as sidebar production when in game. Getting really frustrating. Have tried reinstalling, adding a graphical patch I found online, etc. I do not have this problem on normal RA2 either.

Running 1.001 on windows 10 with a GTX 1050ti

Edited by philbusta

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 1

Could you try going into client options, and selecting TS-DDRAW at the bottom of the list? And retrying.

Share this post


Link to post
Share on other sites
  • 1

@deRemarkable

See below

  1. Install the CnCNet client (Skip to step 3 if already installed)
  2. This will look for your existing game directory.
  3. Once installed run CnCNetYRLauncher.exe or the shortcut supplied.
  4. Click "Options"
  5. Select "Display" and under the render options, select a new renderer. Commonly, Automatic works best.
  6. Click Save, and launch Skirmish. 
  7. Play a game with the AI. If the gameplay is fast then this renderer will likely be the best for you.
  8. If it hasn't worked, repeat from step 5 until you find a renderer that works best with your system.

Failing the above, ensure your video drivers are up-to-date. You are running a suitable resolution the game can handle.

 

client.png

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I've been playing this recently and discovered that if you use the advice of turning off origin in game notifications and can get to the point where you can start a skirmish but still run into the issue of not being able to click the bottom right of the screen including some unit production that there is a temporary fix for the duration of your session, idk if it's just my computer but anyways get your skirmish loaded and when your in the match just pause the game and let your screen time out and go black, that's it, when you wiggle your mouse and it comes up, unpause and try clicking a unit in the build menu where you couldnt before and it should work, lemme know if this helps.

Share this post


Link to post
Share on other sites
  • 0
On 6/10/2018 at 8:31 AM, Grant said:

Could you try going into client options, and selecting TS-DDRAW at the bottom of the list? And retrying.

Sorry but could u specify which "client options" it is? I'm having the same issue and I bought the game from Origin. Dont' see a client option anywhere lol.

Cheers

Share this post


Link to post
Share on other sites
  • 0
On 6/18/2019 at 10:49 PM, Grant said:

@deRemarkable

See below

  1. Install the CnCNet client (Skip to step 3 if already installed)
  2. This will look for your existing game directory.
  3. Once installed run CnCNetYRLauncher.exe or the shortcut supplied.
  4. Click "Options"
  5. Select "Display" and under the render options, select a new renderer. Commonly, Automatic works best.
  6. Click Save, and launch Skirmish. 
  7. Play a game with the AI. If the gameplay is fast then this renderer will likely be the best for you.
  8. If it hasn't worked, repeat from step 5 until you find a renderer that works best with your system.

Failing the above, ensure your video drivers are up-to-date. You are running a suitable resolution the game can handle.

 

client.png

when I record with Nvidia it gives me black flash through showing the video that I record .. when I use OPS it's clear video, no black flash. I don't know why!?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By [email protected]
      Hey, I don't receive the verification code. I've tried a couple of time in about 5 days.
      Thanks in advance!
    • By jh liton
      Why it happening very often after update to version 5.3. Connecting lost with cnc very often. Also game is crashing sometimes.
       
       
       


    • By Randz
      game is running extremely slow even at max speed
    • By damast862
      New to forums. 
      I'm sure some may recognize my nick.
      Since this newest update, my CNCnet will not run.  Right click on the program, click on "run as admin" and it's as if nothing happened. The game doesn't even attempt to run, and it does not give me a message. Tried restarting PC, re-installing the game to no avail. Any help or advice would be appreciated. 
    • By SodswSov
      Just like last month, our top 4 will compete for the 50 dollar prize this month. I will send out the bracket and streamers by the end of the day hopefully
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...