Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Sardor

Please Help!!!!!!помогите

Question

i cant change setting and cant saving them eror erore eroe

loot at the screenshots

4444.png

Безымянный1.png

Безымянный12.png

Безымянный123.png

Безымянный1234.png

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Ammani
      Greetings Brothers

      I just came back on ra2/Yuri after 10 years. I played 4-5 games.
      Then i join this new lobby and i message pops up that i didnt pay much attention to and i was kicked out of the game.

      Now since i rejoined the Yuris revenge lobby, i can see everything but any game lobbies, and it says -1 people online on Yuris revenge.

      Can anyone please tell me how i can fix this, what the issue is? Thank you in advance.

      Also heres a screenshot of the Whole lobby.

    • By ExE
      how can i fix this ?????

    • By Lynx
      So I'm new to all of this and just downloaded the cncnet launcher for YR and it said it has to install updates in the launcher, but every time I try it keeps getting stuck and stops on downloading INI/Map Code/Tournament.ini and seeing how I've never done any of this I have no idea what this is. I couldn't find a solution from looking on the forums(unless I missed it). I've tried repairing the game on Origin(I have the ultimate collection by the way), allowing the client through my firewall, and running as administrator. I haven't done anything special aside from downloading and running the installer. If someone could help me with this I'd greatly appreciate it as I really want to play this game online again. I'll post the client log below:
      18.10. 02:05:17.250 Initiliazing download of file INI\Map Code\Tournament.ini 18.10. 02:05:17.254 Downloading file INI\Map Code\Tournament.ini 18.10. 02:05:17.488 Download of file INI\Map Code\Tournament.ini finished - verifying. 18.10. 02:05:17.503 Downloaded file INI\Map Code\Tournament.ini has a non-matching identifier: 140239546314111914125221151108249103906234 against 145190108739950132351413414200237716633 18.10. 02:05:18.509 Initiliazing download of file INI\Map Code\Tournament.ini 18.10. 02:05:18.514 Downloading file INI\Map Code\Tournament.ini 18.10. 02:05:18.520 Download of file INI\Map Code\Tournament.ini finished - verifying. 18.10. 02:05:18.541 Downloaded file INI\Map Code\Tournament.ini has a non-matching identifier: 140239546314111914125221151108249103906234 against 145190108739950132351413414200237716633 18.10. 02:05:19.546 Too many retries for downloading file INI\Map Code\Tournament.ini. Update halted. 18.10. 02:05:19.551 An exception occured during the update. Message: Too many retries for downloading file INI\Map Code\Tournament.ini 18.10. 02:05:25.058 Exiting.  
    • By El-deeb
      i can't play  😕
      this shows up when i try to launch

    • By Demon Of The Fall
      I play using my phone's mobile data as my internet connection (It's the only way I can play with low ping). I've been doing that for 4 months until 3 days ago, I could no longer do that. I can only connect using wifi (which for me causes too much ping, it's unplayable)
      Here are some of the symptoms when I try to connect while using mobile data:
      When I launch CnCNet Yuri's Revenge, it always displays "N/A" for the number of players online, and at the bottom left it says "Failed to check for updates".
      When I try to connect, the lobby list is empty but the chat is working fine. 5 minutes later, the lobby starts showing games to join, but in any game that I join the map doesn't download for me, even when it's a map that I already have so I can't play anything.
      Offline skirmish works fine. Internet is working fine. This happened so suddenly, I did not change anything. I tried re-installing the client but that didn't help. I've been on version 4.19 since it got out, and played it normally before this happened, so the problem isn't due to the software update.
  • Recently Browsing   0 members

    No registered users viewing this page.

×