Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Alfred96

My game loading slowly

Question

Whenever the host starts the game, or I do, I always load the last one, or either the slowest. When the game starts everyone say that I lag, the game at first is slow, but after sometime it becomes fast, I always thought it was from the server that it gets adapted to the connection/system of every player? But before that "sometime" pass, someone quits and then I get kicked even though my Internet is decent, and my ping is no more than 150 ms. I play on my HP laptop a 6 GB RAM, i5 2.2 GHZ, and a 2 GB x2 NVIDIA GEFORCE video card. Windows 8.1 Professional, 64-bits OS.  The game can pretty much work on any PC doesn't matter. So.. That being said, what do I do now? What are the best solutions? Thanks.

 

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By SiNNeR
      When I’m playing game I click on the hot links at bottom of screen but instead of grouping or all of the same unit, it goes to the windows screen. Not sure if there is a setting I need to fix. 

    • By johnmike
      I tried other ways on forum deleting Version and reinstalling it 5 times. still IHAVE DIFFERENT FILE FROM HOST
      client.log
    • By JMRZ
      I am having an issue where the game is installed correctly using wine and loads the game right up to the CNCnet menu for version 5.5 but each time I try to join a game, create a game, play a skirmish or anything past the point of "Launch Game" will immediately kick me back to the menu.
      I've been tinkering with it for a while and I'm not sure if its related to the game itself, the CnCNet client, or maybe I made a mistake somewhere along the way.
      Any guidance on this would be greatly appreciated and good vibes shall flow forth for your generosity.
    • By wilkes45
      Ever since the install of this, the patriot missile base defense towers, for the allied faction dont do anything. They build and then just sit there. Before theyd actually shoot at stuff. The game runs as it should, and doesnt really have any bugs, the only issue is literally the base defense towers.

      Am i missing a file?
    • By Showtimera2
      https://ladder.cncnet.org/ladder/1-2020/yr/games/120796
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...