Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Heraclitus

Red Alert wont start after Mac update

Question

Played Red Alert for a while via the CnCNet download and via Porting Kit. Today, after an automatic update which required the computer to restart (not sure what was updated), none of these work anymore. I start the application but nothing happens. I tried reinstalling, restarting computer, clearing Porting Kit caches, etc. To no avail. Anybody else have this problem?

 

Edit: iMac late 2012, macOS Mojave 10.14.2, 2.9GHz i5, 8GB memory

Edited by Heraclitus

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By walker193
      The sound on the game is not working for me.  It starts out, but then very quickly goes away, completely muffled. 
    • By mpielke
      Good morning,
      first of all I have to admit that cncnet is a great work! I have been playing red alert in the late 1990s as a teenager and it is fun to play the same game with my kids now nearly 25 years later... I am currently upgrading my kids' computers from WinXP to Win10 and while red alert still runs fine on Win10, there is one minor issue that I am trying to get around now:
      The LAN cnc irc server (which is started when selecting the LAN modus on the launcher and no other server is running on the LAN) requires admin priviledges to be run. Now I do not want to grant these rights to my kids user accounts and I do not want to give the admin password to them for obvious reasons. One workaround would be to use the online mode whichs runs fine or to start red alert without the launcher but I am trying to fix this issue for me to benefit from the great work of the cncnet lobby.
      I do have a local IRC server up and running which I can use to connect using the online-modus (by setting the server in the server file). But I would like to set this server to be used when seleting the LAN-mode. The local IRC server I have is not the one from cnc as I have set it up on a small linux home server - I am not able to use the cnc irc server there as I do not want to change this linux system significantly (no .net, no mono, no wine). The current irc server is running in a docker image which works great without altering the system itself.
      So the question is: how do I tell the cncnet5 application to connect to a certain irc server (the local irc server) when selecting LAN mode?
      Best regards
      Martin
    • By DigitalRonin
      Greetings,
      For some reason my DTA client doesn't work anymore, and this is the case for everything I own. E.g, MO and TI etc... I have installed Windows 10 lately so that could be an issue with some .dll file or something, idk. Tried to reinstall one of the mods but didn't work, also installed XNA framework 4.0 but nope.
      Here is my client folder.
      - DR
      client.log
    • By ayoobetsha
      take a look at the png 
      closing link or your IP address has listed at dronebl 

    • By Steve7151
      Hello again, I had gotten the collection from Origin, and while playing Red Alert, I had a issue where I'm in a middle of a mission and the game crashes to the point it makes the pc to reboot, is there something I can do to fix this?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...