Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Heraclitus

Red Alert wont start after Mac update

Question

Played Red Alert for a while via the CnCNet download and via Porting Kit. Today, after an automatic update which required the computer to restart (not sure what was updated), none of these work anymore. I start the application but nothing happens. I tried reinstalling, restarting computer, clearing Porting Kit caches, etc. To no avail. Anybody else have this problem?

 

Edit: iMac late 2012, macOS Mojave 10.14.2, 2.9GHz i5, 8GB memory

Edited by Heraclitus

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Noahsark
      Hi,
      I was trying to fix a problem that cause my game frequently freeze after a few second of game starting. I searched many similar problems but there is nothing solve my problem. I tried almost every thing that I can find in the game folder.  My PC is win10+amd ryzen 5+ GTX1080ti. Finally I found the problem is the "VideoBackBuffer" option in redalert.ini. When I set VideoBackBuffer=No my game start to work properly. There should be something wrong when it is Yes by default. 
      This really troubled me many days since this option is not in any game config UI. Hopefully this will help the others that have same problem and this could be fixed soon. 
    • By drhodes
      Hi,
      I have a group of 4 of us that are all trying to play Red Alert online against one another and we are all having the same trouble. It appears we keep losing connection but not sure what to do. Any help would be appreciated.
      Thanks!

    • By Nadim C
      Hello, 
      Please I need your help, I'm receiving this error whenever I want to launch Red Alert 95, it will allow me to enter the lobby to choose the map and teams, but whenever I want to launch the game I receive the error "the instruction at 7bca2e25 referenced memory at 00000068" which is attached as a picture as well.
       
      I have a macOS Catalina and using Crossover V 19, all other games are working except Red Alert.... I have changed the windows version settings to XP, 98, 2000, 7, 8, 10 none of them works.
       
      Kindly I need your help
      Thank you 
       

    • By redalcotester
      [Linux Mint 19.3] Red Alert 1 "using slow software rendering, please update your graphics card driver"
      Full Game was installed (Ubuntu, Linux Mint, ...) cncnet_1.0_all.deb
      How to solve this problem?
       

    • By VonIthipathachai
      Hello, there.  I'm trying to play Red Alert 1 as part of the Ultimate Collection, but the game keeps crashing on me, particularly whenever I reload a save file.  I've already patched the game with FunkyFr3sh's installer and followed the advice given here:
      So far, it's still not working and I have no idea what to do.  I have a crash dump.  Where do I need to upload it?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...