Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Sign in to follow this  
MVille

Cant launch bc virus or unwanted file detected

Question

Posted (edited)

Had cncnet open. Then it closed. Tried relaunching and it says cannot open because of virus or unwanted file. Have the installer, so tried that, and it said after going through the process, getting all the updates and extracting that it was missing a file couldnt complete the action. 

 

Cant download new installer because it says virus detected/unwanted file.

Any help would be appreciated

Edited by MVille

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

So this worked for me the other day. Was in the chat and dropped the b word and got kicked for 5 minutes. Tried to log back in and same issue as before. Tried the same steps as suggested by microsoft above, but this time it still says virus/trojan detected. Windows defender i guess its called calls it Win32/Azden.A!cl.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By fromtheshadows
      Howdy! 
       
      Been trying to resolve this the past few hours, but have got nowhere. Windows 10, 8GB RAM. I regularly play C&C RA1 / C&C Gold offline to alleviate the stresses of final year studies, however the game has completely stopped working overnight! I have re-installed C&C a few times but the issue is re-occurring. I can see in the event viewer, "ts-spawn.exe" is "not available" as an error output, but I can't get more read outs than that. 
      It's strange, as no major updates have occurred on my computer when I noticed this behavior. A skirmish game will start, I'll get about 2 seconds in and the cursor will vanish, music will stop and the game won't function. C&C Gold crashes when I launch the game menu as does RA1 when I launch the campaign mode. 
      Can anyone direct me to some error logs or possible fixes? 

      Thanks a mil! 
    • By FunkyFr3sh
      Below you can find a tutorial about adding support for any mod to CnCNet. No matter if you created the mod or if it's a random mod you found somewhere on the internet. Make sure you check the README.txt.
      http://downloads.cncnet.org/ExampleMod.zip
       
      Works for Tiberian Sun, Red Alert and Tiberian Dawn.
    • By Heraclitus
      Played Red Alert for a while via the CnCNet download and via Porting Kit. Today, after an automatic update which required the computer to restart (not sure what was updated), none of these work anymore. I start the application but nothing happens. I tried reinstalling, restarting computer, clearing Porting Kit caches, etc. To no avail. Anybody else have this problem?
       
      Edit: iMac late 2012, macOS Mojave 10.14.2, 2.9GHz i5, 8GB memory
    • By los lobos
      Cant connect to players in room,every 1 goes in game,and im still locked in room,and after 15 sec i gets me n game and says  lost conn,got 150 mb conn,brand new pc,i allowed app trough firewall,what else? any1? Thx in advance! ;()
    • By WilliFRendon
      Hello, I'm new at this. I have a problem when trying to install red alert the window defender does not let me run the installer. I get a message "Windows protected your PC SmartScreen Windows Defender prevented an unknown application from starting, executing this application may pose a risk to the computer."
      What I can do? Thank you
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...