Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...

Question

I have installed CnCNet Client for RA2 and Yuri's Revenge, but when I open it, the client crashes.

Is there a fix available? 

Operating System is Windows 10

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hello,

We need some additional information to help you out. In order for us to work out your issue, we will require your client.log file. Please attach it to your reply.

Finding your client.log file:

  1. Navigate to your Red Alert 2 folder. This is where CnCNet is installed.
  2. Look for the folder called "Client"
  3. Inside this folder, there will be a file called client.log

Share this post


Link to post
Share on other sites
  • 0
On 6/15/2019 at 10:35 AM, Grant said:

Hello,

We need some additional information to help you out. In order for us to work out your issue, we will require your client.log file. Please attach it to your reply.

Finding your client.log file:

  1. Navigate to your Red Alert 2 folder. This is where CnCNet is installed.
  2. Look for the folder called "Client"
  3. Inside this folder, there will be a file called client.log

This is happening to me but in the Tiberian sun game, when I press play online after a few seconds it crash. but if I press "offline" the game works normally

Share this post


Link to post
Share on other sites
  • 0

my game works normal now but the client still not working and still crashing up to now
here is my client.log file, I would be grateful if my client can be fixed

 

client.log

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By [email protected]
      Hey, I don't receive the verification code. I've tried a couple of time in about 5 days.
      Thanks in advance!
    • By jh liton
      Why it happening very often after update to version 5.3. Connecting lost with cnc very often. Also game is crashing sometimes.
       
       
       


    • By Randz
      game is running extremely slow even at max speed
    • By damast862
      New to forums. 
      I'm sure some may recognize my nick.
      Since this newest update, my CNCnet will not run.  Right click on the program, click on "run as admin" and it's as if nothing happened. The game doesn't even attempt to run, and it does not give me a message. Tried restarting PC, re-installing the game to no avail. Any help or advice would be appreciated. 
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...