Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0

Question

HI 

I am having an issue after the update can someone help me?

the dawn of tiberium age is not responding.

its very frustating

 

Capture.PNG

 

Edited by Erlis
forgot to insert some details

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Noyjitat
      Okay so for some very strange reason I have some trees and ore drills I'm unable to delete. When I first saved the map and loaded up they were not present until the game loaded but now they are. And the only way to ever supposedly delete them is to to put ton of stuff on them and then start deleting objects. Eventually I'm able to remove a few then some of the new ones I placed are also undeleteable. What is causing this? Is there another map editor I should be using other than final alert? I know final alert is pretty damn old like the existing games but people do make new and better tools over the years and im surprised nobody ever made something better or if they did I haven't found it.
    • By Zemo
      Hello guys, new to the forum here,
       
      I just bought C&C the ultimate collection on origin. As expected, as i am using windows 10 i can't play RA2. I downloaded CnCNET and i ran it on the instalation folder of the game, and through it i can open the game but only to play online, and then if i try to go back and open it with origin it doesn't open at all... the question here is: Is there a way the CnCNET patches work on the app created by origin so that i can play the campaign?
      Thanks 4 the help!
    • By mxd
      I cant seem to alt tab during my games and i cant do window mode. I just bought the game today. how can i solve this?
    • By Stu
      Hope I have typed this in the right place but my game speed seems slower than everyone else.  I suspected this for a while but recently I played right next door to an ally.  His building were going up nearly 4 times as fast as mine and I wasn't hanging around with my clicking.  Is their a patch available at all? This is on yuris revenge
       
      any help would be really appreciated
    • By JSDS
      Hello.
      i have this weird issue in my YR client which makes it doesnt work , so i installed ra2 and Yr succesfuly ( i am on xwis version ) and installed Cncnet's installer also succesfuly and the update gave me no crash message at all .
      the problem is after the update i see yuri on my task manager but i get nothing :/ 
      tryed to kill the processor and re-entring again ,but still nothing .
      tryed also resarting the computer and even re-installing and the client still not working
      P.S : i am on windows 7 . 64 bit
       
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...