Jump to content
  • 0

Can't Launch Red Alert Online Game


Nadim C
 Share

Question

Hello, 

Please I need your help, I'm receiving this error whenever I want to launch Red Alert 95, it will allow me to enter the lobby to choose the map and teams, but whenever I want to launch the game I receive the error "the instruction at 7bca2e25 referenced memory at 00000068" which is attached as a picture as well.

 

I have a macOS Catalina and using Crossover V 19, all other games are working except Red Alert.... I have changed the windows version settings to XP, 98, 2000, 7, 8, 10 none of them works.

 

Kindly I need your help

Thank you 

 

Screen Shot 2019-12-26 at 1.10.48 AM.png

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Hello Funky

Thank you for your reply.

I have attached the wine configurations, take a look there might be some applications I have to add. I dunno whether its not working because of the Catalina MacOS, since I have tried it on the Yosemite and it worked with the same version of CrossOver v19.

Awaiting your kind reply,

Applications.png

Edited by Nadim C
Link to comment
Share on other sites

 Share

×
×
  • Create New...