Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Sign in to follow this  
FP4ME

Extreme lag as game goes past 30mins

Question

Hi,

I have a friend who is having issues with lag. Game will run fine for 20-30mins then suddenly as there are more units it will get slower and slower until game becomes almost unplayable. They have tried various renderers, is there anything else they can do or try to resolve?

 

Any help greatly appreciated - have included PC specs below.

spec.jpeg

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By BlessingsofLiberty25
      Commanders,
      I'm trying to install YR with the disk on a new Win10 laptop.
      As per every post/article around, I went to the cncnz installation guide, which then directs you to download XWIS’ Yuri’s Revenge multiplayer distribution at https://xwis.net/forums/index.php?/topic/177134-downloads/ .
      However, it doesn't seem to be there. I can see the one for RA2, which I've installed and got working fine, but nothing for YR except the music. The music is nice, but I'd quite like the game.
      AFAIK all the threads on various sites just link back to that guidance, so basically... does anyone have a copy of the file? Where did it go? Any other ideas for how to get it up and running?
      As I said, I have the disk so I've got copies of the relevant .mix files.
      Just in case it magically worked I tried the CnCNet installer (https://downloads.cncnet.org/CnCNet5_YR_Installer.exe ), but inevitably it says it can't find a copy of YR installed and closes itself.
      Cheers.
    • By Phantom007
      After the latest patch, I can join games; however, when the game begins to load I load by myself. As does whomever I am with and the game immediately goes to (VICTORIOUS) No one is ever synced up and loading at the same time. Not only do I have this problem joining other games, I created my own and no one syncs up- loads at the same time. I have changed servers etc. Finally I have a friend I always play with, he has the same issues/ never syncs with others. Even when he has created his own games. We have not been able to play for days as every time it loads- no one loads together and the game immediately shows victorious and puts players back into the game lobby. 
    • By bthncgdr1
      https://cdn.discordapp.com/attachments/739246335882035260/739267544107581491/unknown.png what is the solution to it?
    • By PandaDent
      Hi,
         I just downloaded the latest update 7.5 and it caused my display screen to shrink into a small box on the upper right corner.  How do I increase the size to fit my monitor?
       
      Thanks for your help.
       
    • By netflixYR
      Player name "11" doing re connection error every game against yuri
       
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...