Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 1

After update i get this error


Showtimera2
 Share

Question

10 answers to this question

Recommended Posts

  • 0
Posted (edited)

Hey i have had that too,

 

But also now after that i restarted my comp my Google Chrome and i cant open any folder they all just stay in the taskbar but i cannot maximize them!

 

Any solution?

Edited by monarch
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • By CnCRedAlertFan
      Mods that use Ares require to launch the mod through RunAres.bat, how can i run my mod using Ares with CnCNet?
    • By Niko5557
      As the title says, whenever I try to launch the CnCNet launcher for Yuri's Revenge, it opens up the Mental Omega launcher.
    • By XMaDTanKX aka T-90
      Hello
      I'm doing some video stuff with Yuri's Revenge and every time I try to open the XCC Sound Editor that comes inside the XCC Mixer, the program just closes itself and won't let me do anything. I only need to extract some audios from langmd.mix\audiomd.mix\audio.bag as wave files to put them into a video.
      I'm using XCC Utilities 1.47 and surprisingly with older versions like 1.12 or 1.40 the issue won't happen, but I can't read Yuris Revenge, only Red Alert 2.
      Any idea of what could be causing this and any solution?
      Thanks in advance.
    • By Insurgent
      Hello, i've just played minutes ago, but after restarting my pc this came out when i tried to open cncnet-yuri's revenge.
      Can anyone give me some hints so I can solve this problem?
      Kind regards.

    • By XMaDTanKX aka T-90
      I've been playing a few games online and I've noticed that the Scroll Speed is way too fast even when it's set at 0, and when I say too fast I mean near to be uncontrollable.
      I don't have this issue playing the vanilla games Ra2 / YR and/or the CNC Net client on Skirmish mode, I usually set it as fast, but in online games I'm forced to set it to slowest / 0 and still is too fast.
      Anyone knows what could be causing this problem and any possible solution?
      Any help is apreciated.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...