• 0
Rockles

crash to desktop on start up

Question

Hi there,

I'm having trouble since an update the other week where by when I double click the cncnet icon for yuri's revenge to load up it just stops responding straight away, I've tried compatability wizard on windows 10 and nothing seems to work, if I reinstall cncnet it loads up and gets me into the lobby for about 10 seconds before crashing back to desktop and after that it just stops responding straight away when i double click the icon. Any help would be appreciated, I've enclosed the client file as well.

Running windows 10 home if that helps

client.log

0

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

Hello - whats the client.log file when the client crashes? Log appears to be OK.

It could be the latest update has been quarantined by your anti-virus? Do you have any strict anti-virus software that's potentially removed core files from it's directory?

 

0

Share this post


Link to post
Share on other sites
  • 0

That is the log after crash, I'll double check the antivirus when I get home but I doubt it's that because normally it warns that it's quarantined stuff, it is a really dodgy install of yuri because the install files wouldn't work so it's a mixture of yuri CD, and origin install but it worked ok for the last couple of months, just wonder if maybe wiping the whole lot and starting from scratch might work

0

Share this post


Link to post
Share on other sites
  • 0

Yup downloaded it yesterday, it works and loads up the lobby first time after install but then crashes back to desktop about 10 seconds after start up, after that it just doesn't run at all, just stops responding as soon as I click the icon

0

Share this post


Link to post
Share on other sites
  • 0
Just now, Rockles said:

Yup downloaded it yesterday, it works and loads up the lobby first time after install but then crashes back to desktop about 10 seconds after start up, after that it just doesn't run at all, just stops responding as soon as I click the icon

Very strange, like I said try looking inside that folder for any crash logs for the client. 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.