Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 1
Les00799

Reconnection Error VS AI

Question

Hi all,

 

My brother and I have been trying to play some VS AI matches together over the internet and have been getting reconnection errors about 10 minutes in every  time.  Neither of us are running mods, trainers, or cheats, on the default maps, in a decent tunnel (official, Europe), with crates on (at least I believe they are the default maps). [EDIT: we both have origin copies of the game]

I've attached my sync files from 2 separate occurrences below along with a couple of match history pictures.  Any insights you guys might have would be helpful.

 

I tried to do a little homework myself, and people were saying that they could be caused by incorrect installation, high ping, custom maps, improper network config, and just randomly.  If you guys have any suggestions besides finding a better tunnel (US, unofficial), or reinstalling (which I've already done), I'd love to hear about it.  Thought I might ask here first before starting to play with the router settings or trying one of the lan patches or something.

 

Thanks in advance, and sorry for the wall of text.

SYNC1.TXT_3_8_2017_23_6.TXT

SYNC1.TXT_3_8_2017_23_29.TXT

BL1.PNG

BL2.PNG

Edited by Les00799

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 1

Long ago i met the same trouble when "Brutal AI" option was enabled. Did you have it like that?

 

Checked it just now. The problem is still atcual. I played map "Top of the hill" with another player and Cuba AI as enemy.Brutal AI was enabled.

Edited by Ezer_2000
Post updated.
  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

Actually no, just regular, was trying to show my brother the ropes, not that I'm very good to begin with.

 

Does AI itself or crates cause issues?

 

[EDIT: Sorry for delay in response, I guess I need to get my posts approved because I'm new?]

Edited by Les00799

Share this post


Link to post
Share on other sites
  • 0
On 8/5/2017 at 2:49 AM, Ezer_2000 said:

Long ago i met the same trouble when "Brutal AI" option was enabled. Did you have it like that?

 

Checked it just now. The problem is still atcual. I played map "Top of the hill" with another player and Cuba AI as enemy.Brutal AI was enabled.

Thanks for checking, though we didn't have it on for either match.  Would turning off crates do anything, or reducing the number of AI opponents?

Share this post


Link to post
Share on other sites
  • 0

I did some more poking around, and a long while back I may have changed the thememd.ini file to add the music from RA2.  If understand it correctly, shouldn't this NOT effect gameplay or cause errors?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By OF_
      Hi guys. I am playing with my friends and some of them don’t see the little map top right. Is it related with maps that I made on Final Alert? Can you help me

    • By Banjoman
      I've just installed Yuri's Revenge from origins and then CNC to play online. Everytime I join a match, whenever the host starts the game my computer will act like it's doing something and then bring me right back to the match screen and say I "returned from the game". Anyone have a fix for this?
       
    • By Ra2yrlover
      This is not so much of a question or asking for support as it is thanking the people on here for the advice regarding me posting something about having it on Windows 7 a laptop that was almost dead nothing was working everything failed I was so upset and disappointed that I could no longer play yuris revenge I've successfully managed to install it through a third party service namely a friend of mine that's battered my laptop and switched everything around and it now works with a full charge in half an hour completed I cannot wait to start playing yuris revenge!!! this is going to be amazing thank you all for your help and advice I look forward to continuing with the service I don't know if it's going to happen but if it load properly check out my old laptop

    • By LegoLast99
      Hi Everyone,
      Please help me find out, why my device in CnC can't launch the game.
      There is no problem till I got into the skirmish / online option.
      Then after I manage for the maps etc, I can't launch the game.
      Any idea?
      Thanks!
    • By Abubakar
      when we creat game on lan whenever other person tries to join it his client crashes.it displays the following error give below in ss.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...