Jump to content
  • 0

Frame Work issue (installing YR)


comrade60

Question

Hello, 

I faced issue when I try to install YR app. My OS is Windows 10 , 32bit and already installed .net framework 4.7  , but on installing process, a windows message shows like screenshot attached related to required framework version 3.5  

I can not access the Yuri game, I can not pass framework installing warning screen. 

What would you advice me? 

 

 

 

 

 

 

unnamed.jpg

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0
2 hours ago, comrade60 said:

Hello, 

I faced issue when I try to install YR app. My OS is Windows 10 , 32bit and already installed .net framework 4.7  , but on installing process, a windows message shows like screenshot attached related to required framework version 3.5  

I can not access the Yuri game, I can not pass framework installing warning screen. 

What would you advice me? 

 

 

 

 

 

 

unnamed.jpg

Hello have you tried clicking "Install this feature"?

Link to comment
Share on other sites

  • 0
On 3/2/2018 at 8:26 PM, FunkyFr3sh said:

You need to have this installed, if clicking "Install this feature" doesn't work then please check your anti-virus. Some third party anti-virus tools prevent windows from installing needed features

I do not user anti-virus or malware software. I can not start yuri because of  I can not pass framework issue

Link to comment
Share on other sites

×
×
  • Create New...