Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Shepherd

Red Alert - Wait for connections......

Question

HI there,
I am absolutely new here and I have an issue I hope some experts here can help me with.

I am trying to play some matches Red Alert with CnCNet.
After the game starts from the CnCNet client , I see the game but it is stopped and a countdown starts.
It says: Waiting for connections......

Time Allowed: 20 seconds
Press ESC to cancel

Screenshot

After 20 seconds the game ends and I get back to the CnCNet client..
I tried to whitlist cncnet and ra95 to the firewall, I tried to disable the firewall, both things didnt help.
Why? How? 

-Thanks
 

Edited by Shepherd

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
1 hour ago, dkeeton said:

Did you get a popup that asks if Red Alert can access the network?

You mean from windows? Then yes, I granted it access!

Share this post


Link to post
Share on other sites
  • 0
17 hours ago, dkeeton said:

Did you grant it access to private networks and public networks?

I cant tell anymore. What do I do if I didnt grant both?

Share this post


Link to post
Share on other sites
  • 0

Well, it is not that! I double checked and both files are granted access private and public. What else can it be?
Also I checked with Tiberian Sun and can play this game just fine. 

Edited by Shepherd

Share this post


Link to post
Share on other sites
  • 0

Well, it is not that! I double checked and both files are granted access private and public. What else can it be?
Also I checked with Tiberian Sun and can play this game just fine. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By ConstructionWorker
      I've been wanting to play red alert for a while but i don't know which version to download. I am currently using macOS Catalina 
       
      If someone can help me I would appreciate it.
    • By Techstorm
      Hey, so I want to recommend the classic C&Cs to some people I know, and they may be more likely to try it if it's free. However, while the first free C&C games were released as freeware, the primary sources of downloads are down, the only way is through 3rd party mirrors and the C&C Ultimate Collection includes them for a price. So are the first three games still considered freeware?
    • By Noahsark
      Hi,
      I was trying to fix a problem that cause my game frequently freeze after a few second of game starting. I searched many similar problems but there is nothing solve my problem. I tried almost every thing that I can find in the game folder.  My PC is win10+amd ryzen 5+ GTX1080ti. Finally I found the problem is the "VideoBackBuffer" option in redalert.ini. When I set VideoBackBuffer=No my game start to work properly. There should be something wrong when it is Yes by default. 
      This really troubled me many days since this option is not in any game config UI. Hopefully this will help the others that have same problem and this could be fixed soon. 
    • By drhodes
      Hi,
      I have a group of 4 of us that are all trying to play Red Alert online against one another and we are all having the same trouble. It appears we keep losing connection but not sure what to do. Any help would be appreciated.
      Thanks!

    • By Nadim C
      Hello, 
      Please I need your help, I'm receiving this error whenever I want to launch Red Alert 95, it will allow me to enter the lobby to choose the map and teams, but whenever I want to launch the game I receive the error "the instruction at 7bca2e25 referenced memory at 00000068" which is attached as a picture as well.
       
      I have a macOS Catalina and using Crossover V 19, all other games are working except Red Alert.... I have changed the windows version settings to XP, 98, 2000, 7, 8, 10 none of them works.
       
      Kindly I need your help
      Thank you 
       

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...