Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0
dougwg

Redalert update timing out. Can't update, can't play

Question

Posted (edited)

Checking for updates screen appears and does nothing.

Then I get a dialog box that says:
"Update failed... Please check your connection, Anti-Virus and Firewall settings!
The operation has timed out"

I have turned off the virus and firewall and the same thing happens.

Funkyfresh helped me a few weeks ago with the last update.
If memory serves, he gave me a direct link but I can't remember exactly.
I have already tried http://downloads.cncnet.org/updates/cncnet5/CnCNet5Version.txt and http://downloads.cncnet.org/updates/cncnet5/ and https://downloads.cncnet.org/updates/cncnet5/ with no love (403 Forbidden).

Also while joining a game with a map that I don't have, it fails to download the new map so I can't play on any new maps either.


Please help.

Edited by dougwg

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Don't really have a solution for your problem yet, but I added another workaround for you so you can continue playing until the problem is fixed.

Type this in the game lobby and then restart it:

/install doug2

image.png

Share this post


Link to post
Share on other sites
  • 0

Yeah the map download issue is probably the same as the one from the updater. I don't really know what it's about though since you're the only one having that issue...

 

You can also workaround the map problem by downloading the maps manually from here

http://mapdb.cncnet.org/search.php?game=ra&age=0&search=gold rush

 

You can replace the  "gold rush" at the end of the url with something else to search for a specific map, download the .zip and extract it into your game folder.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By CnCRedAlertFan
      How do I make a unit deploy like in RA2? I can't find an art.ini to tell the game which frames to use for deploy.
    • By Genio
      Hi,
       
      is there any possibility to make the AI build and use:
       
      1. Marine troops including ship yard
      2. Air troops (even if the human Player didnt build any air troops?
      3. Nuclear weapons?
       
      Thank you
    • By pizzahat
      Hey everyone.  I've been working on making the switch over to Manjaro and everything is great so far.  Unfortunately, I have been unable to get CNCnet working for Red Alert. I have tried the Manjaro package and the Windows package via Wine, and I have Wine mono and about as many other Wine packages that I can think of. I am running what is pretty much a fresh install of Manjaro XFCE on an AMD A8 based laptop with 8gb of RAM and plenty of space on the SSD. These are my two problems in more detail, I appreciate any advice or direction in advance:
      1. Manjaro Package Installer: Everything seems to process correctly up until the very end. The installer hangs at "Finishing Installation... Installing .NET framework 2.0" for about a minute then it just goes away and CNCnet will not open via the program shortcut. I've run the script at the bottom of my post a few times to retry the process, but no dice.
      2. Windows .exe installer via Wine. The installation goes on without a hitch, and Red Alert is able to open successfully.  Every time I pick the "Online" option, the application crashes without an error. I've tried selecting several different resolution and rendering options.
       
      rm -rf ~/.local/share/cncnet
    • By SVT_Mustang
      Hi guys,
      played this game for many years and have used the Cncnet client for RA1 for about 18-20 months. Recently purchased a new platform with Windows10. Same internet connection. Client loads okay but regularly I'm getting disconnected with the client showing "ping timeout". Internet settings have been re-booted, I don't have any firewall settings on at this present time but the problem persists. If I loads the client and go into the game lobby I have around a minute to get into a multiplayer game before none of my choices register with other players. Text, readying up etc etc.
      Some help would be greatly appreciated. I have removed the RA files a couple of times, tried most things but the same issue persists.
      When I do manage to get into a game, it lasts and for some reason I can hold out a game with no issues...….
       
      Many thanks,
       
    • By delly88
      Hello Everyone,
      Please can I get some help ?
      I have installed the full version of the above, from this website.
      I'm running Windows 10 home.
      Installation was fine, start up application, select play offline...
      Game starts but just the front screen then crashes.
      ctrl alt delete doesn't work, I have to restart computer.
       
      I had this game on Dosbox but for some reason it stopped loading new levels.
      So it may be an easy fix but I'm becoming easily exhausted of trying to get this game to run.
       
      Thanks in advance 😁
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...