Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0
ascension

Yuris Revenge Online Gameplay lag

Question

I've played this game in the past and had the same issue and never found a fix. I have changed all the compatibility settings and messed with changing the renderer to ts-ddraw and others. I've also added the videobackbuffer=no to the correct folders. Offline skirmish play is completely fine and this only effects online custom games for me. There is a stutter freeze which only lasts for less than a second but is almost constant making it feel very skippy. The other issue is like a very low FPS issue to where its almost impossible to play. My units move extremely slow and buildings are a pain to build up. 

Note this is a brand new pc I built within the last 2 months. rtx 2080, ryzen 7 2700x, 32gb ram, m2 ssd etc the pc should not be having any issues with the game, this is the same problem I had on my 10 year old computer. 

Edited by ascension

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

hi. this topic is for survival maps i assume. because many units cause slow fps spikes, i know your computer is monster can handle every single game but this game should be evolved to next generation. 

 

it's all about renderer i think. game has old working system that cannot handle many units even if you are supercomputer lol. 

i had had computer nearly 10 years before, it was running crysis the computer was complettely trash i think it's all about the engine which the game has it. 

Share this post


Link to post
Share on other sites
  • 0

Not for survival maps I've tried almost all of the custom maps at some point, even from the start deploying the main building is usually a lag fest. I wish I were more computer literate to figure this out on my own lol.

 

The custom maps are fine on offline skirmish games. I only stay on games where my ping is less than 120. My internet speed shouldn't be a factor either, i'm at 300mb/s.

Edited by ascension

Share this post


Link to post
Share on other sites
  • 0

 

Maybe choose a working renderer! In the settings!

I play with people who have a good latency, but jerk!

 

 

That's what happens when the renderer does not work properly

Edited by hellobello25

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Ra2yrlover
      hi all
      Im trying to run red alert 2 on windows ten have tried compatibility mode as it was previously used on windows xp service pack 1 - have used it on wndows ten last year it was fine but updated the laptop via windows update and since then nothing seems to work - just now it came up WARNING MILITARY SOFTWARE DETECTED TOP SECRTET CLEARANCE REQUIRED i was liked yeaaaa its working but i was disappointed as the window that followed said it needs to be installed on the hard drive ive even been on here to attempt to download via cncnet - damn frustrating - it worked on my old windows 7 laptop but that keeps over heating so that's going soon but the brief play i got was awesome sorry people ive not played this game since 2001 !!!
       
      any advice guidance or help appreciated. - please no horrible comments such as the one i got from some turd in USA that said i need to shoot myself for even asking about this game as it "a heap of crap and should never have been developed..."
    • By OMGSam
      So I installed the installer and this message pops up everytime I try to open the launcher. I have reinstalled it and it launches the Launcher but I cant save my settings either for some reason. it keeps saying "Cant access the path "D:\Westwood\RA2\ddraw.dll". I thought it was a Read-Only issue. So, I removed read-only from all the files but still it isnt working. Any help?

    • By OF_
      Hi. Me and my friends like to play red alert 2 yuris revenge online and we like to play long games. So we were playing it a few days ago. there was no problem. And our games lasts almost 2 hour. But for a few days we started getting reconnection errors and it ends the game. It does not happen beggining of the game. It is happening almost end of the game like 1 hour later. I wanna know your opinions. what might cause this kind of error? Is it a common issue on cncnet or is it just us?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...