Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Rayko

Cncnet.exe selfs deletes after few days since last update

Question

My apologies if I am asking in the wrong forum.

So, since the last update of CNCnet for Yuri's revenge, the .exe files keep getting self deleted. 

is there a way to fix this? anybody else is experiencing this issue?

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By poey2002
      All is Dawn of the Tiberium Age, Twisted Insurrection and Red-Resurrection is 3 Games Crash my Game Help!
    • By Skybee
      Hello again!
      I have been working on salvaging old computers from my closet so my crew can enjoy some C&C95 together.
      On my old GatewayCx210x, windows XP Sp3, machine, C&C95 Gold works great until I shutdown or restart the computer. Then, after I do a shutdown/restart, I return to open game and nothing happens. The game is in the task manager process list, but never actually opens anything at all. To fix this, I have to uninstall/reinstall C&C95 Gold. I used Nyerguds installer from http://nyerguds.arsaneus-design.com/cnc95upd/cc95p106/
      Is this an installer problem and should I try a different installer? What should I do?
      This is just an annoyance. Besides this, the game continues to process great without any weirdness.
      Thanks for any help, appreciate it.
    • By dev0
      Hi,
      I don't receive the mail verification code, as mentioned here:
      https://forums.cncnet.org/topic/10176-dont-receive-mail-verification-code/
      You should fix or disable this, as no new players can join the quick match in yuris revenge!!
       
    • By Jaycee
      Hello,
       
       
      I am returning player for Red Alert 2, one of my favorite game from early 2000. I am ready to feel and experience the outstanding story this game has to offer, once again. The problem was am no longer use to playing less than 30fps. I was able to make the game run at 60fps and fast game speed through this tutorial: https://www.youtube.com/watch?v=sSX97YlzGRY&t=416s but it only run on "SKIRMISH" mode. not on campaign.
       
       
      When I play the campaign the game is really slow and I'm only getting 49-55fps. Could someone please help me? I would really like to play this game again and I feel very nostalgic about it.
       
      System:
      Window 10 64 bit
      i9 9900k
      EVGA GTX 1080 TI
       
      Thank you!
       
       
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...