Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0

Question

I am having an issue where the game is installed correctly using wine and loads the game right up to the CNCnet menu for version 5.5 but each time I try to join a game, create a game, play a skirmish or anything past the point of "Launch Game" will immediately kick me back to the menu.

I've been tinkering with it for a while and I'm not sure if its related to the game itself, the CnCNet client, or maybe I made a mistake somewhere along the way.

Any guidance on this would be greatly appreciated and good vibes shall flow forth for your generosity.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Have you tried to change the Renderer in the client Display Settings?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Ra2yrlover
      This is not so much of a question or asking for support as it is thanking the people on here for the advice regarding me posting something about having it on Windows 7 a laptop that was almost dead nothing was working everything failed I was so upset and disappointed that I could no longer play yuris revenge I've successfully managed to install it through a third party service namely a friend of mine that's battered my laptop and switched everything around and it now works with a full charge in half an hour completed I cannot wait to start playing yuris revenge!!! this is going to be amazing thank you all for your help and advice I look forward to continuing with the service I don't know if it's going to happen but if it load properly check out my old laptop

    • By LegoLast99
      Hi Everyone,
      Please help me find out, why my device in CnC can't launch the game.
      There is no problem till I got into the skirmish / online option.
      Then after I manage for the maps etc, I can't launch the game.
      Any idea?
      Thanks!
    • By Abubakar
      when we creat game on lan whenever other person tries to join it his client crashes.it displays the following error give below in ss.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...