Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Chester

Slow loading at startup

Question

I have to wait quite a darn time until I get into the CNCNET menu and hear the C&C music playing. Could this be because I downloaded a +2500 map pack and put most if not all in the custom maps folder?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 1
On 4/23/2021 at 11:02 PM, Chester said:

I have to wait quite a darn time until I get into the CNCNET menu and hear the C&C music playing. Could this be because I downloaded a +2500 map pack and put most if not all in the custom maps folder?

I would take a guess and say yes, reduce the number of maps you have and try again.

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites
  • 1
6 hours ago, Grant said:

I would take a guess and say yes, reduce the number of maps you have and try again.

Yes, you are right, I have the same issue once I copy the game folder to make a test then I delete all the maps cncnet client starts much better and faster than before.

  • Check 1

Share this post


Link to post
Share on other sites
  • 1
On 4/23/2021 at 6:02 PM, Chester said:

I have to wait quite a darn time until I get into the CNCNET menu and hear the C&C music playing. Could this be because I downloaded a +2500 map pack and put most if not all in the custom maps folder?

Its exatly why. My client was taking a while to load and i loaded up Microsoft's sysinternals Process Monitor and saw the client was reading every single map file. Ones the music starts playing that stops.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Perforator
      QM lobby user interface has a Process Watcher section in the settings tab.
      What do these executables do? Why are they called Process Watchers? How to reset the defaults?
       
      Thanks
    • By minhluansgk
      I install and have problem  "player has different files from host could be cheating .... " message in lobby screen as both host and client."
      I seach in my forum and Mod require show my client and this is my client...
      If i know solve this problem.Please help me, thank you so much
      client.log ClientCrashLog_2021_06_10_15_20.txt
    • By iCoPuLaTe
      Hi all, 
      Old player from xwis.
      *Same ign till now.
      **i am able to play on my laptop (win 7), and also go in the "current" server for online games...maybe some had seen me in game..

      So, recently bought a new desktop.
      No way to even install RA2 on it, not to mention YR.
      Scenario 1 
      After putting that disc in, it have that pop up saying "Warning....."
       After i click install, nothing happens.
      I am using the original disc purchased some 20 years back.
      Had tried compatibility mode.(To win xp sp3)
      i hv googled, tried few ways but all failed.
      Method 1
      Saw some mentioned...go xwis and download from a link posted by Olaf year back.
      It installed, but keep getting black screen, game hang..
      *I tried to install YR using disc, it says that they cannot detect the RA2 in my C drive, westwood folder.
      *So i tried shifting that whole file and created a Westwood folder..it still does not allow me to install...
      Method 2
      Saw another link>>
      The "run, regedit, to >> Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Secdrv"
      Did manage to reach that file but was afraid computer spoil. Do not dare to do anything.
      *Am not good in computer.
      So, like i mentioned, i am able to play on my laptop (giving up on me soon), it is just "this desktop" i am at my wits end.
      Any step by step guide?
      How?
      Thanks In Advance.
      Dennis aka iCoPuLaTe
       
    • By Hovadator
      An error occurred while updating. Returned error: Cannot create a file, the file already exists. (The error is displayed in my windows language which is not English, so it could be slightly different).
       
      Solution what worked for me: Re-install the client. Then I was asked about update to 8.2 again (but size was 9 KB instead 41 MB) which was successful.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...