Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Sign in to follow this  
IIWickedII

I need help with my Origin version.

Question

I have a problem with my Origin version of the game, and see this as my last ditch effort to thy and fix it.
The problem is that my game starts with sound, but has a black screen. I hear the intro, the main menu music, but i don't see anything.
It happens with both RA2 and YR, so i would like if someone knows how to help me.
Thank you in advance.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Running Red Alert 2 & Yuri's Revenge Campaign

It's a known problem, you can try the DxWnd proxy dll.
Extract the files into your game folder and afterwards try to start the game again:

http://downloads.cncnet.org/Games/RedAlert2/ts-yr_proxy.zip

 

Note: the game will now run in a window, you can adjust the window size by modifying the game resolution in ra2.ini and ra2md.ini, Example files can be found here:

http://downloads.cncnet.org/Games/RedAlert2/RA2.INI
http://downloads.cncnet.org/Games/RedAlert2/RA2MD.INI

 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
41 minutes ago, FunkyFr3sh said:

It's a known problem, you can try the DxWnd proxy dll. Extract the files into your game folder and afterwards try to start the game again:

http://downloads.cncnet.org/Games/RedAlert2/ts-yr_proxy.zip

 

Note: the game will now run in a window, you can adjust the window size by modifying the game resolution in ra2.ini and ra2md.ini, Example files can be found here:

http://downloads.cncnet.org/Games/RedAlert2/RA2.INI

http://downloads.cncnet.org/Games/RedAlert2/RA2MD.INI

 

Thank you so much...i can get used to the window mode, as long as i can play the game properly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Dusty
      It seems like you only support Windows.
      Is this correct?
      If so.... are there ways around this?  I'm very new with the Mac so a detailed answer would be much appreciated.

      Thanks!
       
    • By SiNNeR
      When I’m playing game I click on the hot links at bottom of screen but instead of grouping or all of the same unit, it goes to the windows screen. Not sure if there is a setting I need to fix. 

    • By johnmike
      I tried other ways on forum deleting Version and reinstalling it 5 times. still IHAVE DIFFERENT FILE FROM HOST
      client.log
    • By JMRZ
      I am having an issue where the game is installed correctly using wine and loads the game right up to the CNCnet menu for version 5.5 but each time I try to join a game, create a game, play a skirmish or anything past the point of "Launch Game" will immediately kick me back to the menu.
      I've been tinkering with it for a while and I'm not sure if its related to the game itself, the CnCNet client, or maybe I made a mistake somewhere along the way.
      Any guidance on this would be greatly appreciated and good vibes shall flow forth for your generosity.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...