Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0
yoss

RA2 installation won't start

Question

Hi

I have an original red alert CD set (allied disk, soviet and yuri's revenge) and have a windows 7 64-bit on a PC.

When I click install from the auto-run or directly click on the setup.exe nothing happens, not even an error message.
I have tried running as administrator and with xp sp3 and 98 compatibility . No matter what I do nothing happens each time.

I read a few posts and even tried to delete and reinstall MS-KB3086255
And still nothing happens....


Can anyone help me please?

Thanks!

Edited by yoss

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I know you're talking about the physical copy, and my fix it's buy a digital copy the Origin's collection, I've hold games that don't have support or work barely on Windows Vista > getting the new oficial can be the easiest solution, Sadly you only can buy the Command & Conquer™ The Ultimate Collection or you could try to talk on Origin Support and supply your CD-Key and see if they can help you, I had my case where i supply my First Decade and got the Ultimate Collection. This one way i can help you with.

 

Share this post


Link to post
Share on other sites
  • 0

Tried the guide it still wont boot up sometimes it does I click install the computer acts like it's doing something then stops idk what to do?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By LFZombie
      I'm trying to create a portable version of RA2, so I want to eliminate the registration for Blowfish.dll. I found a link from @Iran where @FunkyFr3sh described a method here:
      https://ppmforums.com/topic-41629/using-blowfishdll-without-registration-no-admin-rights/
      But the example there is dead, and I can't seem to produce a manifest that works. MT.exe gave me this:
      <?xml version="1.0" encoding="UTF-8" standalone="yes"?> <assembly xmlns="urn:schemas-microsoft-com:asm.v1" manifestVersion="1.0"> <file name="blowfish.dll" hashalg="SHA1"> <comClass clsid="{1440AD10-6AA8-11D1-B6F9-00A024DDAFD1}" tlbid="{E7F91750-8861-11D1-B707-00A024DDAFD1}" description="Blowfish encryption algorithm"></comClass> <typelib tlbid="{E7F91750-8861-11D1-B707-00A024DDAFD1}" version="1.0" helpdir="" flags="HASDISKIMAGE"></typelib> </file> <comInterfaceExternalProxyStub name="IBlockCipher" iid="{E0113100-6A7C-11D1-B6F9-00A024DDAFD1}" tlbid="{E7F91750-8861-11D1-B707-00A024DDAFD1}" proxyStubClsid32="{E0113100-6A7C-11D1-B6F9-00A024DDAFD1}"> </comInterfaceExternalProxyStub> </assembly> But it does nothing. I'd be grateful for any help.
    • By NightShadow
      I recommended my friend to update YR to play online on cncnet. At first he can play with me normally, but 3 days after installed the program this happen to him

      How can this problem be solved? He's very frustrated because it is suddenly happen and he doesn't want to quit YR. Please help.
      p.s. he doesn't have an account on cncnet community, but if anyone who can help him and wants to talk to him. I'll tell him to register on this site.
    • By The_BlackToteM
      I have made a map that use Civilian/JP side to attack everyone when condition was met.

      It's went fine but the problem is player's (+Computer) defenses and units won't automatically attack Civilian's unit as they are in range of fire.

      So, Is it possible to solve this problem?
    • By KlaPPer SnaPPer
      When trying to play QM on RA2 Yuri's revenge it says I don't [which I do!!!] have a ladder account for the game and asks if I want to sign up, but when I do it just shows me I'm signed up with all my accounts listed. PLEASE HELP! I've deleted and reinstalled everything and this all works for other users on a different computer. PLEASE HELP
    • By AttackRed
      Hello, I am trying to set red alert 2 YR to play on my three computers but all of them when the game starts they dont load to game so each one start alone, I tried to open the firewall but still doesnt work, and when i try to play on lan 2 of them work but one which is origin version crash when i open the lan area. 

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...