Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0
yoss

RA2 installation won't start

Question

Hi

I have an original red alert CD set (allied disk, soviet and yuri's revenge) and have a windows 7 64-bit on a PC.

When I click install from the auto-run or directly click on the setup.exe nothing happens, not even an error message.
I have tried running as administrator and with xp sp3 and 98 compatibility . No matter what I do nothing happens each time.

I read a few posts and even tried to delete and reinstall MS-KB3086255
And still nothing happens....


Can anyone help me please?

Thanks!

Edited by yoss

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I know you're talking about the physical copy, and my fix it's buy a digital copy the Origin's collection, I've hold games that don't have support or work barely on Windows Vista > getting the new oficial can be the easiest solution, Sadly you only can buy the Command & Conquer™ The Ultimate Collection or you could try to talk on Origin Support and supply your CD-Key and see if they can help you, I had my case where i supply my First Decade and got the Ultimate Collection. This one way i can help you with.

 

Share this post


Link to post
Share on other sites
  • 0

Tried the guide it still wont boot up sometimes it does I click install the computer acts like it's doing something then stops idk what to do?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By johanhunter
      I have a problem with something in CnCNet and is because I already installed a map in the custom folder of red alert 2 and I can play it, but for some reason I can't playing online, it appears in the select map screen and all is good but when it's loading just my team loads but other players don't. I don't know what to do. Also I made custom rules for playing different, for example I change ranges of fire for some units etc, as I said before I can play but the others cannot, How can they play my maps with my rules online?
    • By Box
      i need some help. anyone can tell me something wrong with my computer ? i install cncnet client for yuri revenger. before i starting game i disconnect and return game room ? i'm  trying start game (online/offline) on cncnet client and (before i starting game i disconnect and return game room ?). i using win xp sp1 (after update i can play but before update i can't host, join anything game room ...), i waiting and i hope someone can help me :| tks
    • By ayoobetsha
      take a look at the png 
      closing link or your IP address has listed at dronebl 

    • By Jordan
      Hello, 
      I am trying to play custom maps on Yuri's Revenge Online but everytime at around the same time in game it crashes.
      An example of a map I have tried https://www.youtube.com/watch?v=iRTM1tABbH8&t=564s
      I have a fresh install of RA2/YR from Origins then installed CNC net so there shouldn't be any outliers. It had kept crashing on the default settings of TS-DDRAW renderer and I have fiddled around until it works with specifically small resolutions and rendered on GDI. I have played with a few friends in custom maps like these and they worked for a day, it did not crash. However next day, no settings changed, the game crashes exactly the same way again even though no settings have changed (origins auto update/repair has been disabled from cloud)
      The error it gives inside the EXCEPT_CNCNET.txt is always the same with the error occuring at the same memory address.
      https://drive.google.com/file/d/1b5IR8J1LsEJaCZxQj5M6F6j7D9yjC6fF/view?usp=sharing
      Playing on normal maps (not custom) works fine.
      Any help would be appreciated,
      Thanks!
       
    • By js88
      I Hi guys great site, been enjoying playing As I’ve recently rediscovered c&c after years of being away
      I bought and downloaded the ultimate  pack from ea but have an issue with RA2. It loads to the menu and everything works until I go to play a skirmish. I set it all up and then click play and it goes to the loading screen but then it immediately displays the end game stats saying the computer has won like it’s beaten me in seconds and I’ve not even seen the map. Is this common and is there any fix. I’m running on win 10 pro 64bit with a GTX 980m. Any help would be great? 
       
      Thanks  Jonathan 
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...