Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Pogba

Glowing waters map is not original

Recommended Posts

Glowing waters map is not the original one ,  

plus in my map list yellowstone shows twice , 

Share this post


Link to post
Share on other sites

YellowStone will only show once now. Whats different on glowing waters? I took it directly from xwis.mmx

  • Thanks 1

Share this post


Link to post
Share on other sites
1 minute ago, ZiGZaG said:

YellowStone will only show once now. Whats different on glowing waters? I took it directly from xwis.mmx

AFAIK XWIS changed versions at some point without any release notes, though I could be wrong, it was years ago this happened.
There was a different version for the first few years of the map patch.

Share this post


Link to post
Share on other sites

Yea so i see, ive got the correct one now, should be swapped shortly.

  • Upvote 1

Share this post


Link to post
Share on other sites
53 minutes ago, ZiGZaG said:

YellowStone will only show once now. Whats different on glowing waters? I took it directly from xwis.mmx

yeah now it showing only one

Share this post


Link to post
Share on other sites
On 4/7/2018 at 1:37 AM, ZiGZaG said:

Yea so i see, ive got the correct one now, should be swapped shortly.

this is still not the original glowing waters, middle right patch of gems+ore is too much , in real it's a bit less

Share this post


Link to post
Share on other sites
14 hours ago, Pogba said:

this is still not the original glowing waters, middle right patch of gems+ore is too much , in real it's a bit less

That's the version that is in xwis.mmx, unless you have another version somewhere that's the one we'll be using.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By SiNNeR
      When I’m playing game I click on the hot links at bottom of screen but instead of grouping or all of the same unit, it goes to the windows screen. Not sure if there is a setting I need to fix. 

    • By johnmike
      I tried other ways on forum deleting Version and reinstalling it 5 times. still IHAVE DIFFERENT FILE FROM HOST
      client.log
    • By JMRZ
      I am having an issue where the game is installed correctly using wine and loads the game right up to the CNCnet menu for version 5.5 but each time I try to join a game, create a game, play a skirmish or anything past the point of "Launch Game" will immediately kick me back to the menu.
      I've been tinkering with it for a while and I'm not sure if its related to the game itself, the CnCNet client, or maybe I made a mistake somewhere along the way.
      Any guidance on this would be greatly appreciated and good vibes shall flow forth for your generosity.
    • By wilkes45
      Ever since the install of this, the patriot missile base defense towers, for the allied faction dont do anything. They build and then just sit there. Before theyd actually shoot at stuff. The game runs as it should, and doesnt really have any bugs, the only issue is literally the base defense towers.

      Am i missing a file?
    • By Showtimera2
      https://ladder.cncnet.org/ladder/1-2020/yr/games/120796
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...