Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
paradox19993

Custom MP Crash Firestorm

Recommended Posts

Hi, 

Im making a multiplayer map for Tib sun & firestorm, 
when i load the map through the cncnet skirmish launcher with the "firestorm game" option checked it will crash as soon as i deploy the mcv
However when i just play with out the FS option it plays fine,
the map is in no way finished and im still learning how to use final sun, so im sure im probably missing something out somewhere, if i upload the map 
would someone be kind enough to take a peek at it for me?
Thanks
Adam

adams.mpr

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By DanGoMad
      Hello,
       
      Since today i can not play online TiberianSUN anymore. I have always played from this computer. Today i even played TS. I made a break durring midday and when i come bac some hours later i coudnt open TS-Online anymore. The map editor and singleplayer works still fine. But when i hit the "Play Online" Botton i get an error message. I didnt changed anything on my Computer and there was no updates from anything. I deinstalled and re-installed it. I tried the original-version from cncnet and some Beta-Version. But the Error message is still the same after re-install. All .exe files have Administrator rights and i tried all compatibility. Some times i get the Error Message that it is a Virus or Firewall block it, and most times it showes "Tiberian SUN Launcher Error, Error: CnCNet not found! Are u launching this from the game directory?"
      Yes i launch it from there. I also tried to deactivated my anti-virus and firewall software. It still stays the same.
       
       



    • By doublexe
      Windows say i have a trojaner in
      - cncnet.exe
      - TiberianDawn_Online_installer.exe
      - RedAlert1_Online_installer.exe
       
    • By runamrk
      Twice in a row now me and my mate have been playing a online game of Tiberian Sun,
      Both time we have had a connection error just before i was about to attack the enemy base about 1.5hrs into it which then kicks us out of the game together leaving us on our own, anyone else had this issue as it is really annoying as we are yet to successfully finish a game together.
       
      Thanks
      Runamrk
    • By Ad1
      I have the latest tiberian sun game download from the link on this site. I have activated the core defender as buildable from the firestorm ini files and even managed to get it redeployable into the folded away structure version (I'm a total modding  noob so this is a surprise)
      For fairness I set the build limit to 1 for both building the structure version and the unit from the war factory with the idea that you can never have more than 1 defender at a time. But there's a way round it if you build one, and deploy into the other the other version becomes available to build once again (obviously the trigger is whether the game can still detect another in the exact same state). So you can basically fool the game into letting you build lots by deploying it if its the vehicle  (turning it into the structure version with the game no longer detecting the unit version and letting another become buildable).
       
      Sorry for the essay type post but my question is, how can I program the game to let me build only 1 core defender whether that be in the deployed state or undeployed state?  
      Also is there a more recent download on here that restores the missing animations from the nod war factory (flashing lights above door) and civilian array (extra dishes rotating) etc? As the one I have from here doesn't have these animation fixes.
       
      Thanks
    • By carlitosway
      I recently updated my MacBook to macOS Mojave, and after the update the CNCNet application simply doesn't work. I've been trying for days now, but to no avail. I even tried to uninstall and install the application again, but nothing works. Is this something that you are working on? I really want to play some good old Tiberian Sun

      Also; are there anybody else with the same problem out there?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...