Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0

Problem with update 5.2


Tazar
 Share

Question

hi guys,  after the issues i had yesterday with 5.0, 5.1 made me play with no problem

today 5.2 is still giving me error

im playing on an old pc with graphics card integrated on mainboard, always played without problem

today with 5.2 im having this error

i tried to uninstall all .NET, reinstalling .NET 4.5 and then XMA .NET 4.0

tried both the launch option u see under, but nothing works

still have this error to come out

i seriously dont know what to do, its 1,5 year i play without problem and today i dont find a solution

thanks to all who help

porco.jpg

  • Upvote 1
Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0
12 minutes ago, dkeeton said:

It seems to be a bug we have now. Can you try to run the program clientxna.exe that's in the "Resources" directory?

seems to be working this way

oh god was so easy, if i knew it i wouldnt spend 2 hr trying to solve Q_Q

ty mate

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • By CnCRedAlertFan
      Can't host a game of Yuri's Revenge in CnC Net, only i load and I get a Victorious screen.
       
       

    • By CnCRedAlertFan
      First time I was able to load into the game but the update failed, I got an error in the update and said something about firewall not allowing clientdx.exe to update. My firewall and anti-virus arent the issue and i read others are also having this problem.
      Now I can't even launch the game due to a crash
       
      Update: fixed by reinstalling
    • By frikiki
      ClientCrashLog_2021_09_21_11_24.txt
      please help with this crash log. thanks!
    • By Turbotol
      edit:
      Had to do with my screen settings. I have 3 27inch monitors and the software does not like that.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...