Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Tazar

Problem with update 5.2

Question

hi guys,  after the issues i had yesterday with 5.0, 5.1 made me play with no problem

today 5.2 is still giving me error

im playing on an old pc with graphics card integrated on mainboard, always played without problem

today with 5.2 im having this error

i tried to uninstall all .NET, reinstalling .NET 4.5 and then XMA .NET 4.0

tried both the launch option u see under, but nothing works

still have this error to come out

i seriously dont know what to do, its 1,5 year i play without problem and today i dont find a solution

thanks to all who help

porco.jpg

  • Upvote 1

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

It seems to be a bug we have now. Can you try to run the program clientxna.exe that's in the "Resources" directory?

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
12 minutes ago, dkeeton said:

It seems to be a bug we have now. Can you try to run the program clientxna.exe that's in the "Resources" directory?

seems to be working this way

oh god was so easy, if i knew it i wouldnt spend 2 hr trying to solve Q_Q

ty mate

Share this post


Link to post
Share on other sites
  • 0

I had the exact same issue as Tazar.

I can confirm that running clientxna.exe directly works as suggested (for me) by dkeeton

Share this post


Link to post
Share on other sites
  • 0

The XNA Framework problem has been fixed in the latest release (5.3).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By dev0
      Hi,
      I don't receive the mail verification code, as mentioned here:
      https://forums.cncnet.org/topic/10176-dont-receive-mail-verification-code/
      You should fix or disable this, as no new players can join the quick match in yuris revenge!!
       
    • By Rayko
      My apologies if I am asking in the wrong forum.
      So, since the last update of CNCnet for Yuri's revenge, the .exe files keep getting self deleted. 
      is there a way to fix this? anybody else is experiencing this issue?
    • By Jaycee
      Hello,
       
       
      I am returning player for Red Alert 2, one of my favorite game from early 2000. I am ready to feel and experience the outstanding story this game has to offer, once again. The problem was am no longer use to playing less than 30fps. I was able to make the game run at 60fps and fast game speed through this tutorial: https://www.youtube.com/watch?v=sSX97YlzGRY&t=416s but it only run on "SKIRMISH" mode. not on campaign.
       
       
      When I play the campaign the game is really slow and I'm only getting 49-55fps. Could someone please help me? I would really like to play this game again and I feel very nostalgic about it.
       
      System:
      Window 10 64 bit
      i9 9900k
      EVGA GTX 1080 TI
       
      Thank you!
       
       
    • By SensFaiL
      I tried searching for an answer to this but didn’t find it. In the client you can pick a side for each map what does this actually mean? Like if I wanted to play Iraq on heck freezes over if I got that map I would be Iraq even if I picked America? Also can you veto maps for QM as well?
       
      Im having a lot of fun playing again thanks Cncnet for the opportunity! 
    • By DaRk
      Am i the only one who would like this? 
      I love to play competitive, but not against yuri, it ruins the experience for me.
      Maybe it will also force players to not only play with yuri faction.
       
       
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...