Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0
yahoo

CONNECTION FAILED

Question

had problems with the bad user thing and then there was this new update notification that poped out.

After I updated I could no longer connect

 

 

Untitled.jpg

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Guest
This topic is now closed to further replies.

  • Similar Content

    • By Storm93
      Hi all, could someone please help me, whenever I try play Yuri's revenge skirmish games i always get kicked after around 15 mins saying unable to continue there was an internal error i checked the client log file and the error code was I didn't have access to continue ? the first day i played i didn't get this error i was able to play for around 5 hours with no problems at all, it was only the day after that i started to get errors many thanks, it happens on all game modes and several different maps i have tryed
    • By YOURSWEETMOTHER
      I get this whenever I try to load one of my save games and It's really irritating to say the least
       
       

    • By Scallywag
      Hey everyone. I am new here...I have DL the client and I am able to play online or skirmishes just fine. my issue is I can not play the missions (the game keeps crashing)  when i use the old RA2/Yuri path. The C&C.net path does not give the option for the missions. is there a repair patch that will allow me to play the missions?  All my C&C games come from Origin if this matters. thanks Scally.. 
    • By asfd2315
      I played against this guy and he generated a reconnection error twice:
      https://ladder.cncnet.org/ladder/1-2021/yr/games/258082
      https://ladder.cncnet.org/ladder/1-2021/yr/games/258088
      This player obviously cheats. I've never had a reconnection error on cncnet before.
      I hope you can ban this guy.
      SYNC_CNCNET0.TXT SYNC_CNCNET1.TXT
    • By El888
      hi - I recently upgraded my motherboard and CPU to Ryzen 9 5900x. Everything works well except that the game freezes the first two seconds when I enter an online game with other players. When I play online with AI the game runs extremely fast on 60FPS (crazy fast it feels like 1000FPS). I tried other renderers and that didn't fix it. Skirmish works without issues.
      Could you please help? It used to run well with my previous Intel CPU.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...