Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0
tkdjimmy

Tib Sun from Origin not starting

Question

Hello!

I recently purchased the entire game series from Origin.  I tried installing Tib Sun and it started up and the in game menu wouldn't process, for lack of a better word.  It just sat there and didn't do anything after I clicked on "New Campaign''

I tried installing Funkyfish's patch from an old forum post I found and that brought up a new launcher that still isn't launching the game. I have uninstalled and reinstalled several times with no success.

I have Windows10

Please help.

Thanks,
James

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

That's odd. TSpatch should've fixed it. Can you elaborate more on Funky's launcher not launching the game? The game doesn't start at all?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Kirsti_aka_The_CruSTman
      hello people, I'm brand new here ... my englich is not good that's why I do that on the google translated .. so I ask for understanding if errors occur .. I have now made the whole thing on my computer fix and everything works fine .. there is only one thing in contrast to the past .. I do not know if it has noticed some schonmal but if I have created my cards in the combat mode earlier, and always pressed on preview, are the tibirium fields in the map getting bigger and bigger. that does not work anymore .. I have to mention this is the same cd from the game, where that always worked .. can somehow somebody tell me if I have the opportunity to do something in this regard? I would be very grateful for help ... greetings
    • By HandlessCacti
      I use a MacBook on MacOS Mojave. I can get onto Tiberian Sun multiplayer fine but when I press start it logs me out of my computer I then log in and can hear everything happening but everything is as if id just logged on and I can't find it when I press command option escape to see my apps. how can this be fixed so that I can play? recently I haven't even been able to get onto the game launcher as whenever I click it my computer freezes, resumes then freezes again but after this it still doesn't even open the launcher
       
    • By Mythos91
      Hi there.
      I am working on my second Singleplayer Mission for Tiberian Sun but I have hit a snag. It won't load it gets to "involving factions" in the level loading list and an internal error pops up. I thought I had set up the Houses correctly?
      The layout of the map is done and I have done most of the trigger work finished ready to test but it won't load up.
      Could anybody help us out. Please?
      Regards.
      nodmission2.map
    • By NHG(N_HuyGamingVN)
      Someone help me how make Ai attack in Final Sun Singleplayer Mission
    • By hosin
      I was connecting to the TS game lobby through cncnet, and found that i entered the chatting channel of RA. The rooms shown on the left is for TS, but the chat room in the middle isfor RA. Do they share the channel or how can I fix the problem?
  • Recently Browsing   0 members

    No registered users viewing this page.

×