Jump to content
  • 0

Can't figure out how to get rid of black bar on side of my screen while recording


Andy.
 Share

Question

11 answers to this question

Recommended Posts

  • 0

Yeah, because your resolution isn't 16x9, those black bars are added by vlc because you have the window maximized.

OBS can stretch it to 16x9 but I don't think it looks better. You would have to set Output (Scaled) Resolution to 1920x1080.

Link to comment
Share on other sites

  • 0
On 3/22/2019 at 9:41 AM, Andy. said:

So is there a way where I can upload these videos to YouTube and not have this huge black bar?

Either choose a 16:9 screen resolution in the game settings and play the game with it, or try what dkeeton suggested:

 

On 3/22/2019 at 6:09 AM, dkeeton said:

You would have to set Output (Scaled) Resolution to 1920x1080.

(in OBS Settings)

 

If you set your desktop resolution to a 4:3 screen ratio (like 800x600 or 1024x768 for example), then watch your second video in full screen, you'll notice that the black bars are gone. So basically, regardless of which screen resolution you use, some people will see the black bars, but some won't, depending on their screen settings.

  • Upvote 1
Link to comment
Share on other sites

  • 0
On 3/21/2019 at 5:41 PM, Andy. said:

So is there a way where I can upload these videos to YouTube and not have this huge black bar?

Set base and output to 1920x1080 then launch ra2yr skirmish and add a game capture source. In the game capture source, you'll enable scaling and set it to 1920x1080.

This video shows you how to do it but it's using 1280x720

https://youtu.be/z90glQPvz5A

 

Link to comment
Share on other sites

 Share

×
×
  • Create New...