Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Tazar

Problem with update 5.0

Question

Hi guys!

Just updated to version 5.0, but i have an error after the update and i cant enter the client.

It's happening on both my 2 computers; how to fix this?

i had to reinstall the client and refuse the update, but seems like few people can see or enter my game lobby

Thank you in advance,

Tazar

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0
14 minutes ago, Tazar said:

Hi guys!

Just updated to version 5.0, but i have an error after the update and i cant enter the client.

It's happening on both my 2 computers; how to fix this?

i had to reinstall the client and refuse the update, but seems like few people can see or enter my game lobby

Thank you in advance,

Tazar

Hi Tazar what is the error you get?

  • Confused 1

Share this post


Link to post
Share on other sites
  • 0
30 minutes ago, Tutankhamun said:

this 

 

posted image

im getting too

posted image

my friend also gets that error. i thinks it is all about windows 7. 

[Edit] I use windows 10 ddnt get that error.

Edited by vasha

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, vasha said:

posted image

my friend also gets that error. i thinks it is all about windows 7. 

[Edit] I use windows 10 ddnt get that error.

so what can i do with windows 7?

Share this post


Link to post
Share on other sites
  • 0

.NET 4.5 update won't work either (on a Windows 7 machine). I receive this message:
 

mirconet4.5error.jpg

.....plus, opening the CnCnetclient directly only presents this message:

cncnetclient error.jpg

 

...I have noticed while reading the other images within the newer support threads of this same issue that the "KABOOOOM" error message claims different file strands are to blame - at least at first, when looking at the reason it failed.
ughhhh what a nightmare.

Edited by RAINMAKER_

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, RAINMAKER_ said:

.NET 4.5 update won't work either (on a Windows 7 machine). I receive this message:
 

mirconet4.5error.jpg

.....plus, opening the CnCnetclient directly only presents this message:

cncnetclient error.jpg

 

...I have noticed while reading the other images within the newer support threads of this same issue that the "KABOOOOM" error message claims different file strands are to blame - at least at first, when looking at the reason it failed.
ughhhh what a nightmare.

 

 

you have to uninstall all net.framework products in your software and install the 4.5 version  again

Edited by Tutankhamun

Share this post


Link to post
Share on other sites
  • 0
6 hours ago, RAINMAKER_ said:

.NET 4.5 update won't work either (on a Windows 7 machine). I receive this message:
 

mirconet4.5error.jpg

.....plus, opening the CnCnetclient directly only presents this message:

cncnetclient error.jpg

 

...I have noticed while reading the other images within the newer support threads of this same issue that the "KABOOOOM" error message claims different file strands are to blame - at least at first, when looking at the reason it failed.
ughhhh what a nightmare.

Try to repair the latest .NET Framework 4.x.x version you have installed and make sure you have the latest updates installed

Edited by Lud0wig

Share this post


Link to post
Share on other sites
  • 0
On 8/26/2019 at 6:20 PM, Tazar said:

Hi guys!

Just updated to version 5.0, but i have an error after the update and i cant enter the client.

It's happening on both my 2 computers; how to fix this?

i had to reinstall the client and refuse the update, but seems like few people can see or enter my game lobby

Thank you in advance,

Tazar

Hello CNCNet,

i have the same problem. i'm a CNC Net Yuri's Revenge player and was able to play well before. But a few day ago, updated the client and then can't load/open the client and nothing show up. Found below error in client-log. How to fix this?

PC is windows7 and .net 4.5.1 is installed.

client.log

AssetLoader.LoadTextureInternal: loading texture checkBoxClear.png failed! Message: External component has thrown an exception.

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Captain
      hi guys,
      Not sure if this question should be part of this forum.
      Im having difficulties with starting the YR-client (Windows 10) since  today. Yesterday everything was just running fine. As soon as I try to run the client nothing happens...I dont even see a task/proces running in task manager. I even tried to reinstall YR and the CNC-net client with no results.
      Can you help me out?
      With kind regards,
       
       
    • By Lagger006
      Hello there, i can't update game client, it said an dll can't be downloaded and to verify if firewall is blocking the client or to get help from forum, so here i am.
      I checked firewall and even created new rules so i'm 200% firewall will not block it. I know firewall have 2 panel, one where you just have to check some box to say ALLOW and another where you have to create firewall rule. It doesn't work, i have another pc where i get the update(Client update, archive, upload to drive then to my original pc).

    • By Tarelion
      New forum member here, so please forgive me if I don't provide all the information needed on the first go-around here.
      I recently purchased Command and Conquer the Ultimate Collection from EA, installed Red Alert 2 and Yuri's Revenge (and turned off the Origin overlay). I then downloaded and installed the CNCNet installer for YR, all of which went fine. When I open the CNCNet YR launcher, the menu screen comes up fine, and it says version 7.7 is available, so I tell it to go ahead and patch. It downloads a bunch of files, but when it gets to "Maps\Yuri's Revenge\xmp20mw.map", it fails with the message in the attached screenshot.
      I've tried the following things so far, to no avail:
      Going to Options -> Updater -> Force Update Renaming the .map file it's trying to download (it already exists in my YR maps directory) to something else so it hopefully wouldn't conflict when computing checksums. Uninstalling and re-installing the CNCNet YR program. I've also attached my logs, in case those help. I'm really at a loss here as to what to try next, honestly. Any help would be greatly appreciated.

      client.log
    • By insanity
      Hi,
      I'm having issues with my client. It was working fine, but for some reason it isn't allowing me now to continue with the games because it keeps crashing. Also, it isn't adding any 'underscores' next to my name, but is only bringing me back to the lobby.
      Any advise on this, please?
      Thanks.
    • By sw0rdd
      Hi!
      I have red alert 2 yuri's revenge, I play it using CnC. 
      I downloaded a mod and then I applied the changed using TibED. The mod work when I only run RedAlert2 game, but it doesn't work when I lunch it via the clinet, how do i fix it?
      Thanks 
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...