Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...

Question

8 answers to this question

Recommended Posts

  • 0

Hi, sorry that you having problems with the update. Have you tried  reinstalling the whole game from scratch?

 

Share this post


Link to post
Share on other sites
  • 0

Yes. i delete cncnet completly, i restart pc and update all microsft updates, install cncnet again but the same error ever and ever again.

 

i think here is the prob :

26.09. 09:51:02.143    Download of file Resources\clientxna.exe finished - verifying.
26.09. 09:51:02.377    File Resources\clientxna.exe is intact.
26.09. 09:51:02.393    Initiliazing download of file Resources\clientogl.exe
26.09. 09:51:02.393    Downloading file Resources\clientogl.exe
26.09. 09:51:02.533    Download of file Resources\clientogl.exe finished - verifying.
26.09. 09:51:02.674    Downloaded file Resources\clientogl.exe has a non-matching identifier: 2122914021714301784233128915223624866126 against 159191110109177146136145189631961231259811731
26.09. 09:51:03.688    Initiliazing download of file Resources\clientogl.exe
26.09. 09:51:03.688    Downloading file Resources\clientogl.exe
26.09. 09:51:03.688    Download of file Resources\clientogl.exe finished - verifying.
26.09. 09:51:03.844    Downloaded file Resources\clientogl.exe has a non-matching identifier: 2122914021714301784233128915223624866126 against 159191110109177146136145189631961231259811731

 

i reseted yesterday my dsl router but that is not the prob ?

my connec is fine no probs with avast

 

Share this post


Link to post
Share on other sites
  • 0

Hello - I will have to create a new installer to give you. I should be able to make this by tomorrow evening. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Realest
      Hi, in quickmatch during the loading screen my opponent never loads and then as soon as i get into the game it says connection to cncnet has been lost, when i go into the custom lobby everything runs smoothly. This problem started this month, never had a problem before in the previous months. Please help me resolve this issue, thanks.
       
    • By TeslaStormX
      There's an issue with  the default volume output for the game. I have multiple output audio sources to record on obs studio that separates the audio track into different channels (One for discord, games, and the microphone). In this case I have a virtual audio cable named Games (VB-Audio Cable A) that records the games audio. It works when I boot up the game first time but after closing and reopening the game, it no longer records the audio unless I restart my computer. Is there anyway to fix this?
      For the pic, the first one is the output and the second one is input.

    • By Taytes
      IDK but launcher crashing all the time with the game while playing. Windows 7 64
      16 bit colors
      all crashlogs
      ClientCrashLog_22_2_2021_20_27.txtClientCrashLog_22_2_2021_20_21.txtClientCrashLog_22_2_2021_17_30.txtClientCrashLog_22_2_2021_17_10.txtClientCrashLog_22_2_2021_16_58.txt
    • By drknox88
      I installed the Origin C&C Generals version of Yuri's Revenge, then I installed Purple Alert. The Purple Alert launcher loads fine, but when I click "Launch Purple Alert" the C&C Generals "Ra2 or YR" launcher pops up. When I click YR it just loads the Vanilla YR. Is there any way to bypass something so that I can play Purple Alert? I played it years ago when I had the non C&C Generals version and it was the best mod ever!
    • By bennyc1
      Hi,
      I log into cncet for yuri's revenge and when I go into the play online, i'm told that i've been banned and I have no idea why I would have been banned.
      I probably haven't played in months if not years and the odd times that I do play, its just with a couple of friends. I never post in the chat.
      Can someone help with unbanning me?
      Thanks
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...