Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Sign in to follow this  
dwattsy21

CnCnet crashes on start

Question

Recommended Posts

  • 1

Hi see below - if you updated to 4.09

  • If you updated to this version and then received a kaboom error shortly after updating, please download this patch to apply the fix. Download and extract to your CnCNet RA2 directory. If you have an update notification for 4.10, you do not need to these steps. 

Share this post


Link to post
Share on other sites
  • 0
10 minutes ago, Grant said:

Hi see below - if you updated to 4.09

  • If you updated to this version and then received a kaboom error shortly after updating, please download this patch to apply the fix. Download and extract to your CnCNet RA2 directory. If you have an update notification for 4.10, you do not need to these steps. 

Thanks very much for your reply. I'm really sorry but how do I find out where my CnCNet RA2 directory is saved? The launcher and client exe files are saved in the red alert 2 folder... C:\Program Files (x86)\Origin Games\Command and Conquer Red Alert II... is this the one to extract it to?

Share this post


Link to post
Share on other sites
  • 0
13 minutes ago, Grant said:

Hi see below - if you updated to 4.09

  • If you updated to this version and then received a kaboom error shortly after updating, please download this patch to apply the fix. Download and extract to your CnCNet RA2 directory. If you have an update notification for 4.10, you do not need to these steps. 

I have the same problem even after using the patch. Error message: "File specified in DLLPath = for renderer 'TS_DDRAW' does not exist.

Share this post


Link to post
Share on other sites
  • 0

by CnCnet RA2 directory you mean the folder where YR and cncnet have been installed? if so,i tried it and it didn't get fixed.

Share this post


Link to post
Share on other sites
  • 0

I updated to version 4.10 after a client crash (dont know what version i had before, was ingame while crash) and now i have the same error message.

The patch for 4.09 doesnt works too.

Share this post


Link to post
Share on other sites
  • 0

Got the same problem as well on the start up,tried with the patch also, but that did not fix the problem i am afraid.

 

6.PNG

Edited by TerrorWGD

Share this post


Link to post
Share on other sites
  • 0
6 minutes ago, Legolas said:

it didn't fix it

You sure - this is a different link to the one previous. 
Have you tried it? What message do you get if it doesn't work?

Share this post


Link to post
Share on other sites
  • 0

same message as the last one in 4.09

also which folder do you mean by CnCNET RA2 directory?

Share this post


Link to post
Share on other sites
  • 0

The fix for 4.10 (update to 4.11) worked for me, thanks.

Copied the extracted folder and files into the cnc directionary and replaced it.

Edited by Tendi54

Share this post


Link to post
Share on other sites
  • 0
4 minutes ago, Legolas said:

same message as the last one in 4.09

also which folder do you mean by CnCNET RA2 directory?

It will look like this, so you need to take whats in the zip and place into the here and extract it.  

folder.png

Share this post


Link to post
Share on other sites
  • 0
6 minutes ago, Grant said:

It will look like this, so you need to take whats in the zip and place into the here and extract it.  

folder.png

yeh not working still, i tried it 3 times

 

Capture.PNG

5 minutes ago, Legolas said:

yeh not working still, i tried it 3 times

 

Capture.PNG

fixed. i had those files in another folder. extracted them there. now it works. thx

Share this post


Link to post
Share on other sites
  • 0
12 minutes ago, Fukse said:

He said in the end of his last message that it had it fixed. However, my issue seems to be a little bit different, and none of the files above doesn't fix them, unfortunately

I'm going to build a new installer in a few minutes, I'll give you the link so you can refresh the files. 

Share this post


Link to post
Share on other sites
  • 0
47 minutes ago, Grant said:

New patch for 4.10: http://downloads.cncnet.org/YR-Patch-4.10.zip

This will then prompt for an update to 4.11

Sorry for the inconvenience. 

Uninstalled everythign and re-installed it and still no luck. Tried this patch and still no luck. I've extracted it as below so that int he same folder that I have CnCNetClientYR.exe i have a folder called "YR-Patch-4.10". Is that right, or should the contents of "YR-Patch-4.10" be directly in the folder that has CnCNetClientYR.exe?

Untitled.jpg

Share this post


Link to post
Share on other sites
  • 0
8 minutes ago, dwattsy21 said:

Uninstalled everythign and re-installed it and still no luck. Tried this patch and still no luck. I've extracted it as below so that int he same folder that I have CnCNetClientYR.exe i have a folder called "YR-Patch-4.10". Is that right, or should the contents of "YR-Patch-4.10" be directly in the folder that has CnCNetClientYR.exe?

Untitled.jpg

Yeah so the contents needs to go in (Resources) folder needs to be put into the root. 

@Fukse

New installer: http://downloads.cncnet.org/CnCNet5_YR_Installer-4.11.exe

Share this post


Link to post
Share on other sites
  • 0
16 minutes ago, Fukse said:

New installer kinda worked. Kinda because game still tries to update after this and still crashes, though update seems to be smaller than usual (11 MB instead of 26)

Ok when it updates and crashes, could you upload your crash log file please

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Scallywag
      Hey everyone. I am new here...I have DL the client and I am able to play online or skirmishes just fine. my issue is I can not play the missions (the game keeps crashing)  when i use the old RA2/Yuri path. The C&C.net path does not give the option for the missions. is there a repair patch that will allow me to play the missions?  All my C&C games come from Origin if this matters. thanks Scally.. 
    • By asfd2315
      I played against this guy and he generated a reconnection error twice:
      https://ladder.cncnet.org/ladder/1-2021/yr/games/258082
      https://ladder.cncnet.org/ladder/1-2021/yr/games/258088
      This player obviously cheats. I've never had a reconnection error on cncnet before.
      I hope you can ban this guy.
      SYNC_CNCNET0.TXT SYNC_CNCNET1.TXT
    • By El888
      hi - I recently upgraded my motherboard and CPU to Ryzen 9 5900x. Everything works well except that the game freezes the first two seconds when I enter an online game with other players. When I play online with AI the game runs extremely fast on 60FPS (crazy fast it feels like 1000FPS). I tried other renderers and that didn't fix it. Skirmish works without issues.
      Could you please help? It used to run well with my previous Intel CPU.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...