Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...
  • 0
Sign in to follow this  
Missingno50

CnCNet Driver?[ReactOS]

Question

I've been trying to install CnCNet on ReactOS. My first issue is this text, which is terrible, but I can live with this. But that's not why I'm here(image below.)

 image.png.7fe1b52714a19fcd5715ab5bc55c8390.png

The reason why I am here is because of a supposed driver. Attempting to join CNCNet, try a skirmish or do a LAN, bring up this screen.

image.png.c00ac1c1831ba165691104d04f1807f7.png

I'd like to know what driver this is trying to install. I noted that Windows XP and 2003 also bring up this message but it automatically installs the driver without me even touching anything(which means that this message makes sense on ReactOS as it's pretty much 2003 and XP compatible.) Anyone know where this driver might be?

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
Posted (edited)
20 minutes ago, dkeeton said:

Could it be .NET 2.5 maybe?

I'll check but I'm certain it's not.

Edit:Nope, it's not. I got all the .net redistros that would work with ReactOS and it still didn't work.

Edited by Missingno50

Share this post


Link to post
Share on other sites
  • 0

I just tested it on a fresh XP SP3, it only installs .NET 2.0. No driver or anything like this.

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
On 3/18/2018 at 6:29 PM, Missingno50 said:

 

image.png.c00ac1c1831ba165691104d04f1807f7.png

I'd like to know what driver this is trying to install. I noted that Windows XP and 2003 also bring up this message but it automatically installs the driver without me even touching anything(which means that this message makes sense on ReactOS as it's pretty much 2003 and XP compatible.) Anyone know where this driver might be?

It might be the Audio/Multimedia driver.  Here's a video on how to install the Audio driver, maybe this will help: https://youtu.be/ODue5_XJ6p4

Edited by dkeeton

Share this post


Link to post
Share on other sites
  • 0

I had issues with ReactOS and the 64bit build. Try the 32-bit build if your problem persists.

Share this post


Link to post
Share on other sites
  • 0
On 4/2/2018 at 1:05 PM, Myg said:

I had issues with ReactOS and the 64bit build. Try the 32-bit build if your problem persists.

I was testing the 32 bit build.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×