Jump to content

CnCNet Forums

Search In
  • More options...
Find results that contain...
Find results in...

Looking for a group of active ladder TS & YR Testers

Recommended Posts

Added you both (Check the instructions in the private forum)

Share this post

Link to post
Share on other sites

Added - please read the instructions carefully in the private forum. Thanks :)

Share this post

Link to post
Share on other sites

I'm getting back into cncnet again now that my baby was born. Would love to help. Just let me know if you still need any. SN is SHUDRSKI on ra2/yr

Share this post

Link to post
Share on other sites

Hey I'd love to test the QM ladder if there is still room.

i posted this before in the wrong section i think. My bad


@grant :D

Share this post

Link to post
Share on other sites
4 minutes ago, ShowtimeRa2 said:

add me plz i will try to play some yuri

Showtime, you no longer need to be added to play. You can sign in to CNCNet, go to "Ranked Games" and then register using a valid email address. Then go to your account and create a nickname, then re-sign in on cncnet ranked matches screen. Then you are in to play :D.

Share this post

Link to post
Share on other sites

i'm actually starting to play on the TS/RA1 ladder, YR too! i'm on fire and active 😋

  • Like 1
  • Upvote 2

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By DummyMike
      I've forgotten my password for my account and the password reset seems to not be working(I created this temporary dummy account to login and ask this question).
      When I indicate that I've forgotten my password, it prompts me to enter my email address and says it will email me password reset instructions.  But it's been several hours and I have not received the email.
    • By GradualyWatermelon
      when I attempt to open zero hour, a picture appears, then a black screen, and then it closes. I have tried numerous solutions like restarting my computer, running the game as administrator, run the game in compatibility for Windows XP service pack 3 and 2, and tried the options.ini solution. and they didn't work! what am I supposed to do now?
    • By midatou
      I'm trying to install tiberian sun cncnet on Linux/Kubuntu 18.04.11 TLS.
      The .deb package won't install, it says unable to meet dependencies. I see on the installation video that linux mint seems to resolve the dependencies, perhaps its kubuntu?
      When I run it in a terminal it forces me to remove PHP (which I am running a server, so I don't want to uninstall php!).
      How do I install cncnet? I am still new to linux but am loving it so far.
      Is there any way to install it without removing php? Seems wine requires its removal to install. Why -- anyone know?
      Perhaps I can install on another account or? Maybe cncnet needs to look into using .AppImages -- they are pretty easy and OpenRA uses them perfectly for RA, TD, and Dune and they work great.
    • By RaVaGe
      To report please post a link to the ladder profile of the player + links to matches that have been counted twice.
      Don't PM staff on forum or Discord to get games counted against you removed faster.
      Example report:
    • By Snow-i
      Hi guys, hoping you can help me out here.
      For some reason, some games rooms won't let me connect to the others in the room showing NA for all players in the room.  I can still chat in these rooms but will ping NA to all. Seems that restarting the CNCnet client sometimes helps with this, sometimes doesn't.  I've checked all my UPnP settings and even setup the rule in my router.  Doesn't seem to have an effect.  Also seems like its only when certain players are hosting the room that the problem occurs.  Other times, connections work no prob.
      If I had to guess, it's got to be a problem with the port not opening correctly for given rooms (perhaps it's trying to open the connections on something other than the regular port?).   I'm a bit at a loss - if there were logs I could go over to see why the connections are failing in certain circumstances I'd likely be able to find the fix.    I am pretty technically handy (work as a technical project manager as my day job).  
      My setup is this:
      Alienware R7 i5 8400 w/ 1080 Ti, windows 10 home, Killer E2500 Gigabit networking adapter.  Windows firewall is off.  
      I am on a hardwired 1gpbs Google Webpass connection with a google wifi router.  I never had this problem on my laptop (before I got my desktop), so I'm thinking it's either some crapware dell has on my comp, a permissions issue with UPnP or the killer networking adapter software/firmware itself.   
      If I run the CNCnet_UPnP exe in the CNCnet folder, the cmd window says "failed to open ports" so further fuel to my idea that this issue is UPnP/permissions related.  
      1) anywhere I can check the specific connection logs for rooms?
      2) any ideas on the UPnP configurations that I can tinker with? 
      Any help would be greatly appreciated as this problem is keeping me out of some really good games.
  • Recently Browsing   0 members

    No registered users viewing this page.